Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2021

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-24-2021, 04:25 PM
nebosphere nebosphere is offline
Member
 
Join Date: Nov 1999
Location: Montclair, NJ
Posts: 46
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Quote:
Originally Posted by SomeOtherGuy View Post
My movie length is 90 minutes, and I'm trying to bounce 2 minute clips as I've done for years. Doesn't work here...

Yeah there is a bug (unreported at this point) related to bouncing clips that aren’t the exact length of the video in your session. Try making sure that your bounce selection is exactly a certain number of frames (not subframes or some other unit) and see if that works. If not you may have to edit your 90-minute video into smaller chunks and use those pieces for now.


Sent from my iPhone using Tapatalk
Reply With Quote
  #12  
Old 04-26-2021, 10:04 AM
SomeOtherGuy SomeOtherGuy is offline
Member
 
Join Date: Nov 2013
Location: Los Angeles
Posts: 455
Default Re: 2021.3 Video engine and bounce to .mov crashes.

I've tried everything everyone suggested here and PT still hangs and won't bounce to mov.
__________________
Pro Tools Ultimate, Avid MTRX, MOM, Mac Pro 3.5 Ghz 6-Core (2014) 64 GB RAM, Mac OS Catalina, Samsung T5 SSDs
Reply With Quote
  #13  
Old 04-26-2021, 10:51 AM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 1,938
Default Re: 2021.3 Video engine and bounce to .mov crashes.

OK - just went through this with a client on a new Mac Pro / Catalina. One of our colleagues found that disabling the HDX engine and running it Native allowed bounce to .MOV. So far, that's the only thing we've found that worked. Avid really needs to up their game on the beta testing...
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.14, PT 2021.3 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24, 3xS1/Dock.
Also running a 2013 nMP / HDX / S6
Reply With Quote
  #14  
Old 04-26-2021, 01:37 PM
SomeOtherGuy SomeOtherGuy is offline
Member
 
Join Date: Nov 2013
Location: Los Angeles
Posts: 455
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Okay, was on with Avid Tech support, and they suggested it's a bad plug-in. They were right. After process of elimination, my outdated Exponential Audio Symphony reverb was the issue. Removed it and I can now bounce an mov.

(re being on HD Native as suggested in the previous post, I already am, so that wasn't the fix for me)
__________________
Pro Tools Ultimate, Avid MTRX, MOM, Mac Pro 3.5 Ghz 6-Core (2014) 64 GB RAM, Mac OS Catalina, Samsung T5 SSDs
Reply With Quote
  #15  
Old 04-26-2021, 03:15 PM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,297
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Quote:
Originally Posted by SomeOtherGuy View Post
Okay, was on with Avid Tech support, and they suggested it's a bad plug-in. They were right. After process of elimination, my outdated Exponential Audio Symphony reverb was the issue. Removed it and I can now bounce an mov.

(re being on HD Native as suggested in the previous post, I already am, so that wasn't the fix for me)
YIKES!! Good to know. I am also not sure that where you put bounce location in your previous Q makes any difference at least for me.
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2021.3.1 Ultimate HD Native Thunderbolt Avid MTRX. DAD MOM,Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Catalina 10.15.7 Digital Performer 9.5.2, Logic Pro X 10.6.1
Reply With Quote
  #16  
Old 04-26-2021, 03:20 PM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,297
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Quote:
Originally Posted by SomeOtherGuy View Post
Okay, was on with Avid Tech support, and they suggested it's a bad plug-in. They were right. After process of elimination, my outdated Exponential Audio Symphony reverb was the issue. Removed it and I can now bounce an mov.

(re being on HD Native as suggested in the previous post, I already am, so that wasn't the fix for me)
It's hard to find updates for those, especially when they sent me all of those on an NFR I see a Version 3.0 in Components and the same in Symphony.aaxplugin
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2021.3.1 Ultimate HD Native Thunderbolt Avid MTRX. DAD MOM,Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Catalina 10.15.7 Digital Performer 9.5.2, Logic Pro X 10.6.1
Reply With Quote
  #17  
Old 04-27-2021, 11:13 AM
real_eyes real_eyes is offline
Member
 
Join Date: Apr 2003
Location: NYC area
Posts: 76
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Same issue here with 2021.3.1. PT takes a year and a day to export the audio and video after making the temp wav files. And by a year and a day, I mean I haven't waited long enough to see if it finishes. Progress bar barely moves.
I'm not on HDX, chose exact length of the video file, chose a different bounce location, and also imported only my mix track and video track into a new test session, so no plugins present.

Suffice to say, Bounce to QT is still not working. Back to the free 3rd party apps that do work.
__________________
I have a dream that one day Avid will upgrade Pro Tools Markers tracks.....
Reply With Quote
  #18  
Old 05-05-2021, 05:13 PM
tunes7 tunes7 is offline
Member
 
Join Date: Jul 2007
Posts: 31
Default Re: 2021.3 Video engine and bounce to .mov crashes.

I've been having the exact same problem since installing 2021.3.1 and upgrading to Big Sur - crashing anytime I tried to bounce a .mov file. Spent a good 10 hours on Avid phone support (who always said this was first time hearing about this issue) and working thru sessions systematically eliminating variables and finally narrowed to the default "Pad to Frame Boundary" check box that is auto selected (and greyed) for any .mov bounce.

Solution: Make sure you're in Grid Mode with TC/single frames selected before you make your cursor length selection for the bounce. If in Shuffle mode, PT will crash when bouncing to video. I also experienced the same crashes when "Pad to Frame Boundary" was checked before an audio bounce.

It appears this is a bug with the "Pad to Frame Boundary" option when a bounce selection is not frame accurate. Really disappointing that Avid, with such deep tech in video editing, once again is releasing versions of PT with video bugs. Totally messes with those of us who rely on their software on a daily basis for audio for picture.
__________________
Mac Pro (2019), 3.3 GHz 12-Core Intel Xeon W, 96 GB 2933 MHz DDR4
HD Native TB, Omni
PT 2021.3
MacOS 11.2.3
Reply With Quote
  #19  
Old 05-06-2021, 12:27 PM
pointybird pointybird is offline
Member
 
Join Date: Dec 1969
Location: London, UK
Posts: 20
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Thanks so much for the Grid Mode workaround Tunes7, that worked!

The process takes quite a bit longer than before though, but at least there is a workaround.

Without that Pro Tools consistently crashes.

------
PT Ultimate 2021.3.1, Catalina. Mac Pro 2019.

Last edited by pointybird; 05-06-2021 at 12:30 PM. Reason: .
Reply With Quote
  #20  
Old 05-07-2021, 10:31 AM
tunes7 tunes7 is offline
Member
 
Join Date: Jul 2007
Posts: 31
Default Re: 2021.3 Video engine and bounce to .mov crashes.

Glad that helps. Nice to come out of the video bug rabbit hole with something useful:)
__________________
Mac Pro (2019), 3.3 GHz 12-Core Intel Xeon W, 96 GB 2933 MHz DDR4
HD Native TB, Omni
PT 2021.3
MacOS 11.2.3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'The Video Engine reported and error' message when trying to play any video zerothrills Pro Tools 12 9 12-08-2019 10:37 PM
Video Engine Fail "Waiting for the video engine to launch" oscar_wonderboy macOS 5 08-14-2018 01:22 AM
PT 12.5.2 Video Engine crashes with more than 12GB of RAM tigas Post - Surround - Video 0 09-21-2017 09:58 AM
Video Engine Crashes: Uninstall DX and Codecs? notedmusic Pro Tools 11 2 10-10-2014 12:25 PM


All times are GMT -7. The time now is 07:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com