Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-25-2010, 07:06 AM
taylor4814 taylor4814 is offline
Member
 
Join Date: Jan 2002
Location: Fairfax, VA
Posts: 446
Default Using WaveDriver - Pro Tools Must Be Closed?

Digi 003
PTLE 8.0.1
Windows XP Home SP2

If I have Pro Tools open, should I expect to NOT be able to hear audio from Internet Explorer, iTunes, etc.... because of my WaveDriver being single client, something like that? And I'd always need to close Pro Tools first?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 closed incorrectly + save preferences against crash cmbourget Windows 8 12-12-2012 08:58 AM
No Sound when Pro Tools Closed. iamtall Windows 1 06-26-2012 04:19 AM
Inputs playing when Pro tools is closed hockeyiz Pro Tools TDM Systems (Mac) 4 04-28-2008 06:55 PM
Mbox 2, "Pro-tools has closed unexpectedly" Tommy Fobia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-25-2007 05:14 PM
Pro Tools crashes PC when closed!! och Digidesign Hardware & Software 1 09-05-2002 04:43 AM


All times are GMT -7. The time now is 04:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com