Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-21-2011, 07:13 AM
m1a m1a is offline
Member
 
Join Date: Jul 2011
Location: iran
Posts: 4
Unhappy Problem with 003 rack diver

the 8.0.4b driver not satisfied me because it still has some bugs .
until when I should wait Cubase and 003 rack get solved ? otherwise I switch to another products from other manufacturers such as RME . Please just specify a time to wait , it will take 3 months 6 months 1 year ..... how much time I should wait ?

I was working fine with 8.0.3 and under xp but with newer version of 8.0.3 that recognize windows sound there is a buggy problem that midi controller works with first opened project and when you open second project works too but midi controller stop working when you switch between projects and midi controller of first and second project will stop working.

with 8.0.4b in windows 7 64bit there is midi controller problem.
with the above versions of 8.0.4b there is additional problem that sound get distorted in Cubase and ASIO time usage reach the highest levels that shows over loaded cpu usage and with setting higher buffer size and changing the buffer size distorted sound doesn't get better and due to this problem I have to switch to RME products. please declare a time that when this problem will get solved and until when I should wait .. one month two months.. half a year.. because I like my digi 003 rack and enjoy working with it.

I thinks this issue is a driver based problem with newer drivers because in older versions I did not experience this problem.
Reply With Quote
  #2  
Old 11-21-2011, 12:01 PM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,739
Default

I never had an issue with the 003 rack drivers. Of course I don't use AISO all mine were always the Drivers that came on the install disk And they're always stable had no issues of course I don't use QBase either though
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #3  
Old 11-21-2011, 09:22 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,913
Default Re: Problem with 003 rack diver

I would suggest updating to PT8.05 (Free). Do not uninstall current version, just run updater file.

http://avid.custkb.com/avid/app/self...p?DocId=393667

and use these drivers

http://avid.custkb.com/avid/app/self...3=1450&Hilite=
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.3.2) Omni s/pdif w Eleven Rack
HD 96I/O
Win 10 Pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 003 rack diver m1a Windows 4 03-18-2012 09:22 AM
Major comp. problem - considering reverting to 002 rack instead 003 rack, good move? Tbassist4 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-15-2009 04:20 PM
sound diver osx Laurence w schuberth 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-01-2003 04:23 AM
Problem with Digi001, Sound Diver and Pod!!! Alphadog 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-16-2000 10:16 AM
please please help me w/Sound Diver Man Pro Tools TDM Systems (Mac) 3 10-30-1999 12:56 AM


All times are GMT -7. The time now is 08:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com