Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-01-2006, 11:34 AM
charlzm charlzm is offline
Member
 
Join Date: Aug 2006
Location: Los Angeles, CA
Posts: 27
Default MIDI track not syncing - HELP

I have Pro Tools LE, an MBox 2, Windows XP, AMD Athlon 64 dual core 2.2 mhz and 2 gigs of RAM. I am using an ancient Ensoniq ESQ1 for a MIDI trigger device and am trying to lay down a MIDI track for drum samples from BFD Lite.

When I play along with the click or the four non-MIDI instrument tracks I have already laid down, I hear everything in real time. But when I play back the data I have just recorded, the drums are all off. It sounded like a quantize error, but I checked and all quantize functions are turned off.

I even tried doing a one bar loop at half speed to get the drums as close to the exact beats as I could, but when I play back, everything is shifted off the beats I played to.

I consulted the Pro Tools Reference Guide and can't find anything that explains why this is happening. My other friends with MBox powered-Pro Tools LE say they have never had anything like this happen.

I don't think this is a latency issue, as I have a fairly powerful computer.

At this point, I'm about to start step-programming the drum patterns unless anyone can offer any insight.

Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
syncing click to an imported track abbiehuxley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-17-2008 08:15 AM
Instrument Track not syncing Dstryr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-12-2007 01:01 PM
Syncing midi drum machine to RTAS Click Track espada3 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-11-2005 07:58 AM
Syncing Pro Tools to digital 4 track dave_gibbon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-08-2005 03:42 AM
MIDI track and click syncing MrMike 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-07-2002 05:11 AM


All times are GMT -7. The time now is 02:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com