Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-27-2013, 07:06 AM
palmify91 palmify91 is offline
Member
 
Join Date: Mar 2013
Location: Sweden
Posts: 2
Default Unable to open Sessions (Tracks unable to load)

Hey Guys

I got this problem with several of my sessions and it's really frustrating. When I open a session Pro tools freezes when trying to load a specific track. This problem reoccur with several of my sessions and back-up sessions.

If anyone know whats going on please help me.

cheers!
Reply With Quote
  #2  
Old 03-27-2013, 08:00 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,159
Default Re: Unable to open Sessions (Tracks unable to load)

Try holding the SHIFT key while opening one of these sessions. If that allows it to open, then you have a bad plugin(could be outdated, corrupted, etc).

If that doesn't help, try creating a new blank session(same sample rate and bit depth) and then import session data from the troubled session(do a few tracks at a time and maybe you will be able to pinpoint the track that is the culprit).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to open Sessions apartmentstudios Windows 2 01-11-2013 12:37 PM
PT 9.0.5 with Lion - unable to open other MIDI apps open as standalone Rebel macOS 29 05-22-2012 10:49 AM
Unable to load LE 8 or 7 Kluson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-21-2010 10:40 AM
Unable to open previous sessions john58b 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-17-2007 06:41 PM
Unable to open sessions on firewire drive Burmansound Pro Tools TDM Systems (Mac) 4 03-19-2005 10:40 PM


All times are GMT -7. The time now is 09:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com