Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-25-2011, 09:41 AM
Anibal Anibal is offline
Member
 
Join Date: Dec 1969
Location: L.A. CA. USA
Posts: 545
Default crashes on opening sessions with video

I've been having too many crashes on opening sessions with QTs in them
Pro Tools quits right before opening the session and I have to usually restart or I get the stupid grey curtain...
usually I have to start a new session, import data, etc....
of course I've done all the trashing procedures...
any clues?
thanks
__________________
PT 2018 HDX 1
Mac Pro Westmere 12 core 3.46 OSX 10.12.5
64 gig ram
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 7.3.1 crashes when opening sessions Curt S 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-02-2007 10:32 AM
Opening Old PT sessions crashes PT 6.7 SkiMan Pro Tools TDM Systems (Mac) 3 08-01-2006 08:13 PM
PT 7.1 Crashes when opening sessions. gwattaloopy1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-19-2006 06:46 PM
PT7.1 crashes when opening PT6.4 sessions LeGato Pro Tools TDM Systems (Mac) 2 03-08-2006 10:10 PM
PT 7.1 Crashes when opening legacy sessions tomcat Pro Tools TDM Systems (Mac) 2 01-23-2006 02:57 AM


All times are GMT -7. The time now is 12:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com