Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2011, 11:14 AM
Borfus Borfus is offline
Member
 
Join Date: Jan 2011
Location: portland, or
Posts: 1
Unhappy PT hangs when opening sessions

All of a sudden I can't get any sessions to open. I can get up to "Building Edit Window" and it hangs with the spinning ball. Any ideas?

Thanks,
Borfus

PT 8.0.1
Mac Mini 10.5.8 4G RAM
Digi 002
Reply With Quote
  #2  
Old 01-23-2011, 05:39 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,159
Default Re: PT hangs when opening sessions

Try holding the SHIFT key while you open a session. That will disable all plugins. If the session opens, then you need to figure out which plugin is bad/corrupt/outdated. If it doesn't help at all, I would probably uninstall and re-install Pro Tools
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opening Session Hangs on Restoring Tracks.... dts.music 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 04-29-2009 12:49 AM
Pro Tools 7.4 hangs when opening buzzedit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-07-2008 09:52 PM
Opening Session Hangs/Freezes System ptal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-29-2006 01:34 PM
PT 7 Hangs while opening a session Baseman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-24-2006 05:15 AM
PTLE on XP hangs opening a session paganini12 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-22-2002 12:10 AM


All times are GMT -7. The time now is 06:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com