Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-09-2001, 10:34 AM
SteveGarman SteveGarman is offline
Member
 
Join Date: Dec 1969
Location: Oklahoma City, OK,USA
Posts: 346
Default QT5 install Errors Pro Tools 5.1?

I installed Quicktime 5 the other day and now when I open ProTools 5.1, I get the following error. It's an OMS error: Please find "QT Music" (or a file to use instead) This patch document is current for one or more devices.

and then the device in the little file window says: "Machine Control."

Any idea what this means? I removed all instances of quicktime before I installed the QT5 so maybe it didn't replace something in QT4 that PT needed.

Any help would be appreciated.
Reply With Quote
  #2  
Old 05-10-2001, 07:02 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,806
Default Re: QT5 install Errors Pro Tools 5.1?

-It sounds like OMS cannot find the QuickTime Musical Instruments extension.

Assuming you are not using QuickTime MI:
-Launch OMS Setup, delete QuickTime Musical Instruments from the current studio setup file, Save it, Quit OMS and relaunch Pro Tools.

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 11 and 10 errors after clean install Purplebaby Windows 3 10-29-2013 08:42 PM
Mac Leopard 10.5.7 Pro Tools LE 7.3cs1 Install Errors gudroe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 08-14-2009 03:59 PM
7.3 errors on install-Quad PPC 10.4.6-HELP D Bag Pro Tools TDM Systems (Mac) 1 08-26-2007 08:10 PM
HELP !!! OSX install errors. Allan Speers Pro Tools TDM Systems (Mac) 6 03-08-2004 03:57 PM
PTLE 6.1 install CD major errors. mxsoul 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-25-2004 05:35 AM


All times are GMT -7. The time now is 08:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com