Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2021

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-28-2021, 08:59 PM
Davidwilson Davidwilson is offline
Member
 
Join Date: Nov 2007
Location: Australia
Posts: 175
Default Since updating to 2021.6 wont play

Just seeing if anyone is having a similar issue.

Since updating to 2021.6 when i open a session it won't play the first time but have to close and re open .

On Windows 10 using HDX Ultimate
Reply With Quote
  #2  
Old 06-28-2021, 09:12 PM
Obsidian Dragon Obsidian Dragon is offline
Member
 
Join Date: Aug 2004
Location: Los Angeles, CA
Posts: 4,223
Default Re: Since updating to 2021.6 wont play

I've been monitoring this forum pretty closely and you are the first to report this issue. You probably need to do some troubleshooting. I'd start with deleting preferences and checking plugins for compatibility with Protools 2021.6.
__________________
Obsidian Dragon
MacBookPro14,3 - Intel Core i7 3.1 GHz, 16 GB
MacOS 11.6 running Protools 2021.7
Reply With Quote
  #3  
Old 06-29-2021, 12:15 AM
fsavell fsavell is offline
Member
 
Join Date: Nov 2012
Location: Melbourne
Posts: 110
Default Re: Since updating to 2021.6 wont play

Quote:
Originally Posted by Davidwilson View Post
Just seeing if anyone is having a similar issue.

Since updating to 2021.6 when i open a session it won't play the first time but have to close and re open .

On Windows 10 using HDX Ultimate
Hey David

As you are running HDX, similar to me, you are finding that all the DSP plugins are loading up as Native, rather than recalling their DSP setting from the saved session. So the session is likely not playing just because its choking on the Native load, when previously some of the plugins were running off your HDX card.

Some explanations here: https://duc.avid.com/showpost.php?p=...0&postcount=12

You can turn off the Hybrid Engine in the Playback Engine setup.

Forrester
__________________
Pro Tools Ultimate 2021.6, HDX2 • Mac Pro 7,1 - 3.2 GHz 16 core - macOS 10.15.7 • RAM 48GB, GPU Radeon 580X

Last edited by fsavell; 06-29-2021 at 01:09 AM.
Reply With Quote
  #4  
Old 07-16-2021, 07:13 AM
innerbooty innerbooty is offline
Member
 
Join Date: Jul 2000
Location: NY, NY
Posts: 231
Default Re: Since updating to 2021.6 wont play

I am getting this same issue sporadically on 2021.6 - Mac 5,1 Mojave HDX. I am in Hybrid Mode. It had happened initially a few times when I was bouncing back and forth between 2020.3.1 and 2021.6. The first couple of times it happened I had to reboot. Not sure if it coincides with doing a lot of new plugin installs, which I was doing at the time? Or changing HW Setup settings? Just now, having been stable for a week or so, I installed a trial version of the McDsp Emerald Pack. When Pro Tools finally loaded it wouldn't play, either using the spacebar or the transport. Quitting and re-loading the session fixed it. It didn't require a reboot. Weird though... It's definitely not about choking on Native plugin load because this is a new template session I am just configuring. Not loading a ton of Native plugs right now
__________________
--------------------------------------------
2009 Mac Pro 5,1, PT 2021.3.1, HDX, Mojave, RX 560, Apogee AD/DA-16X, HD I/O 8x8
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updating to 2021.3 Aviator7788 Pro Tools 2021 13 05-12-2021 01:47 PM
Missing Ableton Rewire Plugin After updating to PT 2021.3 Paulienat Pro Tools 2021 10 03-30-2021 12:50 PM
Pro Tools wont boot after updating to 11.3.2 protoolsuserman macOS 14 05-04-2017 11:12 AM
play flashes then stops. session wont play. hellbert Windows 21 03-31-2011 10:49 PM
Pro Tools wont boot after updating to osx 10.4.9 sammyfarr Pro Tools TDM Systems (Mac) 4 03-20-2007 12:48 AM


All times are GMT -7. The time now is 07:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com