Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2021

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2021, 10:33 AM
dansoundmix dansoundmix is offline
Member
 
Join Date: Mar 2016
Location: New York, NY
Posts: 21
Default PT 2021.3 Hangs on opening old sessions with Multiple Videos

I was initially pleasantly surprised with 2021.3 as all of my video engine problems went away and the only bug I found was the navigating in the importing audio bug mentioned in another thread. However after a colleague told me that 2021 was hanging on opening older sessions for him, I too became dismayed when I encountered the same issue. We are talking hanging for 5-10 minutes or more. I believe the older sessions were from 2019 and created in PT 12.8.3. So far it seems to be happening with sessions with multiple quicktimes in the Video Folder as I've had success in opening smaller sessions with a single quicktime. If anyone else can verify, that would bring a little comfort?

One system is High Sierra Mac 5,1, the other Mojave and 6,1.
Reply With Quote
  #2  
Old 03-29-2021, 10:47 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 22,124
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

Open PT with empty session, disable video engine, then re-open the old session and Save Copy In. Enable video engine and open the newly created session. What happens?
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 03-29-2021, 11:04 AM
dansoundmix dansoundmix is offline
Member
 
Join Date: Mar 2016
Location: New York, NY
Posts: 21
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

Quote:
Originally Posted by JFreak View Post
Open PT with empty session, disable video engine, then re-open the old session and Save Copy In. Enable video engine and open the newly created session. What happens?
Well I did everything you said with the exception of doing a save copy in, I just Saved and it opened quickly with the video engine disabled the session opened quickly. Enabled the video engine and after waiting for it to enable, it worked fine!

So thank you very much, but that should be fixed!
Reply With Quote
  #4  
Old 03-29-2021, 11:07 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 22,124
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

Good
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 04-30-2021, 02:11 PM
Ehof Ehof is offline
Member
 
Join Date: Mar 2016
Location: London
Posts: 7
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

Quote:
Originally Posted by JFreak View Post
Open PT with empty session, disable video engine, then re-open the old session and Save Copy In. Enable video engine and open the newly created session. What happens?
Good idea but does not work here unfortunately.

Pro Tools 2021.3.1
OS 10.14.6
3 GHz 8-Core Intel Xeon E5 64 GB 1866 MHz DDR3
Reply With Quote
  #6  
Old 05-01-2021, 11:02 AM
moogboy100 moogboy100 is offline
Member
 
Join Date: Aug 2003
Posts: 110
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

Experienced same here with PT 2021.3.1.

Opened a session given to me by a colleague on pt 2020.x. It had four normal H264 pix files in the video track.

Video engine was repeatedly restoring the video tracks for a very long time, then occasionally the video engine would crash. After about 10~15 minutes session would finally open, sometimes with a message about the video engine crashing due to codec issues (this was h264).

If I saved the session, I could open it again fine.

But if it went back to the colleague on pt 2020.x, and they saved it and sent back to me, I had to go through the video engine nightmare all over again!!

Made remote collaborating a disaster.
__________________
Pro Tools Ultimate 2021.7 | Mac Pro (2013) 6-Core | Mojave 10.14.6 | Focusrite Red 4Pre
Pro Tools Ultimate 2021.7 | MacBook Pro (2018) i5 | Mojave 10.14.6
Reply With Quote
  #7  
Old 04-13-2021, 12:04 PM
DavidCaporale DavidCaporale is offline
Member
 
Join Date: Mar 2007
Posts: 6
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

Something similar happens to me when I'm trying to open a session with multiple video files. The video files link to a certain file path on one system. When trying to open the session on a different system where the file path to the video files is different (in effect, ProTools thinks the videos are missing), I have to wait an excruciatingly long time for the session to open (like 10 mins) as AvidVideoEngine is "Restoring Video Files"



I'm not able to perform the steps exactly as above, as AvidVideoEngine re-initializes when I open my session. I did however manage to disable Video Engine thru the preferences pane in the middle of my session opening and that brought things back to normal session opening times (of seconds)


The computer attempting to open the session with "missing" video files has tried 2021.3 and 2021.3.1. Going back to 2020.12 resolves this issue.



This system is on Mojave on a 14,2 Mac.


I'm not sure of the specs of the first computer where the session mainly lives other than it running High Sierra and PT 2020.11.


Thanks for anyone that may be able to help or offer insight!
Reply With Quote
  #8  
Old 04-27-2021, 08:14 AM
dansoundmix dansoundmix is offline
Member
 
Join Date: Mar 2016
Location: New York, NY
Posts: 21
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

I ran into this issue again, and now I'm having the same issue as David. The video engine re-initializes and opening takes a really long time. I eventually get a message, "This session contains media that is not supported possibly due to a missing CODEC" which is not correct.

I'm trying to pull elements from an older job and this is very aggravating.

This has to be fixed in the next release as 2020.12 had too many bugs (video engine) making day to day work, unbearable.

Dan
Reply With Quote
  #9  
Old 04-27-2021, 01:14 PM
dansoundmix dansoundmix is offline
Member
 
Join Date: Mar 2016
Location: New York, NY
Posts: 21
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

It is the same issue as discussed on the thread below.

http://duc.avid.com/showthread.php?t=415008
Reply With Quote
  #10  
Old 04-27-2021, 02:50 PM
Ehof Ehof is offline
Member
 
Join Date: Mar 2016
Location: London
Posts: 7
Default Re: PT 2021.3 Hangs on opening old sessions with Multiple Videos

I'm having the same issue. 20 min wait time "Restoring Video Files" 2021.3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2021.3 constant hangs huzzam Pro Tools 2021 30 04-01-2021 12:14 PM
crashes on opening sessions with video Anibal Pro Tools TDM Systems (Mac) 0 02-25-2011 09:41 AM
PT hangs when opening sessions Borfus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-23-2011 05:39 PM
Pro Tools 7.4 hangs when opening buzzedit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-07-2008 09:52 PM
PT 7 Hangs while opening a session Baseman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-24-2006 05:15 AM


All times are GMT -7. The time now is 07:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com