Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-10-2007, 08:33 PM
mervinwchin mervinwchin is offline
Member
 
Join Date: Oct 2006
Posts: 1
Default Can\'t open sessions because of \"bad data in Midi Chunk list\"

Hey, I'm having problems with BFD and the PT LE where if I try to open a session I get this error message

"Could not complete the Open Session command because bad data encountered while translating Midi Chunk List"

This just happened to me recently and have had no problems in using BFD in PT Le before. I have PT LE 7.1.1 with the lastest updated BFD. The only thing that I can come up with is that I also just recently installed some Mac updates and after which I just started having issues. Does anyone have any suggestions? This is driving me up the walls, not to mention seriously bad for recording. Thanks!!!

Mervin Chin

Mac Book Pro Intel 2.33GHZ/2 Gig Ram/ Digi 002 Rack/ BFD 1.1.10/
Reply With Quote
  #2  
Old 03-11-2007, 10:09 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,147
Default Re: Can\'t open sessions because of \"bad data in Midi Chunk list\"

I got bit by this one a while back. The only solution I can offer is to create a new session and try to import session data from the bad one.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DATA LOST,MIDI CHUNK LIST,SONG DATA IS GONE!!!!!!!!!??? gdx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 06-25-2008 08:52 AM
Help-Bad Data Midi Chunk List PhilBuckle Pro Tools TDM Systems (Mac) 25 04-10-2008 06:06 PM
Bad data while translating MIDI chunk list prockmat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-05-2006 11:11 AM
BAD DATA WHILE IMPORTING MIDI CHUNK LIST Kentfilmcomposer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-09-2006 12:10 PM
bad data enountered while translating midi chunk list... HELP! jkriske 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-04-2002 08:22 PM


All times are GMT -7. The time now is 03:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com