Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-03-2007, 12:45 AM
gregesme gregesme is offline
Member
 
Join Date: Aug 2007
Posts: 28
Default PT Freezing Up

I have 1.33 GHZ PowerPC G4
and 768 MB DDR SDRAM

PT is freezing up even with Buffer and PC power all the way up. Using Lacie hardrive.

Ive maxed out with A LOT of plug ins for years... its being unusual. Could some settings on the Lacie be off? How do i check that?
Reply With Quote
  #2  
Old 09-03-2007, 02:41 PM
robob robob is offline
Member
 
Join Date: Mar 2005
Posts: 38
Default Re: PT Freezing Up

Have you checked to see if something is running in the background that shouldn't be?

Robert A. Ober
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10 freezing ericleed Windows 10 08-14-2012 02:19 PM
It's freezing out here Red Raven Audio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 06-01-2011 01:59 PM
Pro tools SLOW, and Freezing then continuing, then freezing again DJX-RAY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-09-2011 07:52 AM
PT freezing up in OSX DaveCarlock Pro Tools TDM Systems (Mac) 3 03-01-2005 11:27 PM
Freezing! prodgod76 Digidesign Hardware & Software 0 11-18-2000 04:54 PM


All times are GMT -7. The time now is 09:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com