Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2007, 10:24 AM
cloughri cloughri is offline
Member
 
Join Date: Dec 2000
Posts: 14
Default Crossfades-\"Adjust Bounds\" every time???

It seems that every time I overlap regions and attempt a crossfade, it tells me I need to "adjust bounds". There is definitely a sufficient amount of both regions to allow the crossfade. When I hit adjust bounds, it always performs a crossfade on the first half of the selection, but not accross the region edit. Is there something I'm missing? I haven't had this problem in the past...

Thanks
cloughri
Reply With Quote
  #2  
Old 10-10-2007, 11:39 AM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,109
Default Re: Crossfades-\"Adjust Bounds\" every time???

I'm 'shooting from the hips' here but, next time this happens, zoom right in and check if there's a tiny region between the two you're crossfading.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to adjust tempo in real-time? ddecker1979 Tips & Tricks 1 09-15-2010 06:28 AM
adjust bounds? insuf. audio data within fade bounds... twig 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-18-2008 08:42 AM
don't ask - always adjust bounds bad jitter Pro Tools TDM Systems (Mac) 2 03-12-2008 03:58 PM
Adjust Bounds - crossfades desdichadisimo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-07-2006 09:28 PM
Fades - Adjust Bounds problem mrtunes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 02-19-2006 12:02 PM


All times are GMT -7. The time now is 04:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com