Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-22-2011, 04:59 PM
jacobsapple jacobsapple is offline
Member
 
Join Date: Apr 2009
Location: Charlotte, NC
Posts: 4
Default Avid admin,Where are you???PT LE 8 registration and avid login not jiving???

I have read 20 different scenarios on the correct way to activate my LE Apps that were provided on my installation disc.
It is looking more and more to be the avid site itself and the codes provided that might be the root of these issues.
I have registered my PT LE 8.0.1 with Mbox 2 mini successfully and am having issues with a pop up registration request consistently. And I also have an account profile within Avids site with the user name " jacobsapple ".
I have took every possible route to get to my 3rd party activation code screen.
Avid hasn't even acknowledge my purchase? (even though i have successfully registered my product)???
Please help me!!!

Thank you,
Jacob bergmann
Reply With Quote
  #2  
Old 04-22-2011, 05:11 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,985
Default Re: Avid admin,Where are you???PT LE 8 registration and avid login not jiving???

If your installation disks contained installers for products to which you are not entitled and you installed them, of course you are going to keep getting authorization pop-ups.

What specific authorization messages are you getting when you start Pro Tools?
__________________
James Cadwallader

Mac Studio, 64GB RAM, 1 TB SSD, Glyph 2TB USB3 HDD, OWC drive dock, Mac OS Monterey 12.6.8

Pro Tools Ultimate 2023.9, HD Native, Focusrite Red 8Pre

Presonus Faderport, Pro Tools | Control
Reply With Quote
  #3  
Old 04-23-2011, 07:02 PM
jacobsapple jacobsapple is offline
Member
 
Join Date: Apr 2009
Location: Charlotte, NC
Posts: 4
Default Re: Avid admin,Where are you???PT LE 8 registration and avid login not jiving???

Hey.

I have PT 8 LE installer with 3rd party software purchased legally by myself.
Its pretty simple. My DAW has accepted the registration yet my Avid account does not recognize my equipment and software in the "my products" link. which frequently throws up registration notices on my desktop.
my third party software is demanding a serial number which is very eluding since I need my Avid account to recognize my software in order to acces a link that will produce a serial number.
I assure you, I am not trying to pull one over on anyone, I just think my software auto registry and my avid account are clashing do to a variance between them.
I tried looking for an op to drop my Avid profile and enlist myself with a new profile. And there doesnt seem to be a way to achieve this.
The reason I titled this thread, was that I saw a response from Avid admin that accessed someone else's profile and got him sorted out within the Avid site.
I know the third party software isn't mush to whine about. I just have a job coming up that I could really utilize the Melodyne essentials software. And I have legitimately purchased it and SHOULD be permitted access.
Reply With Quote
  #4  
Old 05-03-2011, 10:40 AM
mickc mickc is offline
Member
 
Join Date: Apr 2011
Location: PA, USA
Posts: 21
Default Re: Avid admin,Where are you???PT LE 8 registration and avid login not jiving???

Funny, I have the same issue except I can see my 3rd party apps but not the PT 8.0 LE full install!!! I also saw how Avid straightened it out for someone else. It's quite frustrating because I can't even use my Mbox 2 until I (somehow) get PT 8.0 installed and go through the upgrade process to 8.05... Argh!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to login to Avid master account!! bleudog General Discussion 9 08-15-2014 01:43 PM
Avid account login gali_kz0 Pro Tools 10 2 09-13-2013 02:13 AM
Unable to login to avid store hagstrom71 Pro Tools 10 5 11-19-2012 12:18 PM
Avid account login gone dterry Pro Tools 9 3 07-21-2011 06:56 PM
Avid.Com login error MikeLip General Discussion 1 07-10-2011 10:35 PM


All times are GMT -7. The time now is 11:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com