Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-20-2023, 10:06 AM
briancrosby briancrosby is offline
Member
 
Join Date: Nov 2023
Location: Wicklow, Ireland
Posts: 1
Default AvidPlay 403 Forbidden

Hi.
I've purchased Avid Play to deliver ATMOS mixes. I can log into my Avid Link, however once I attempt to launch AvidPlay the following error displays "403 Forbidden, sorry, you have no permission to access this service". And it then logs me out of my profile.

I have latest version of Avid Link installed.

Anyone any ideas?

Brian
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avidplay disaster maDSaint General Discussion 3 08-10-2023 11:04 AM
AvidPlay offline? Starfield General Discussion 1 07-12-2023 12:19 AM
AvidPlay issue dash Getting Started 3 02-07-2022 10:34 AM
Anyone AvidPlay? Ellis Beckwith General Discussion 0 12-08-2019 05:21 PM
Server Error 403 - Forbidden: Access is Denied DRPII Windows 14 09-06-2012 04:49 AM


All times are GMT -7. The time now is 01:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com