Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-14-2021, 04:44 PM
Sugarnutz Sugarnutz is offline
Member
 
Join Date: Sep 2002
Location: Great State of Mississippi
Posts: 934
Default 2021 TDM HD4 Win XP

This is a project I've attempted before but never got it to were I felt comfortable relying on it it for serious work as a remote rig, I've tried it with Win 7 64bit and it crashed PT about half way through a live set where we had vocals into my system and a line out feed from PT to the PA which totally ruined the groove. Also tried Snow Leopard as some have suggested and I never liked it either.

System specs:
Jetway NAF93-Q77 ATX Motherboard
Intel Core i5 -3470 Ivy Bridge Quad-Core 3.2 GHz
G.SKILL Ripjaws X 4GB DDR3 SDRAM DDR3 1600
Kingston 120GB Mini-SATA (mSATA) MLC SMS200S3/120G (OS/Apps)
Two WD VelociRaptor WD3000HLHX 300GB 10000 RPM SATA 6.0Gb (Audio)
GIGABYTE GV-N660OC-2GD G-SYNC Support GeForce GTX 660 2GB 192-Bit GDDR5
Digidesign HD PCI Core
Three Digidesign HD PCI Accel cards
All in a 19" Rack mount chassis
Win XP Pro SP3
Pro Tools HD 8.1.1
Right now I/O is handled by a single Digidesign 192 Analog

I finally realized I should just go with Digidesign/Avid's recommended system for PT HD 8.1.1 which is XP on the windoz side of things. I've got a lot of experience installing Win XP, mostly for people I used to work with who crapped their system downloading porn or cracked software, I live for the advanced tabs in XP. Took several days to get everything settled and stable, tried a lot of different things such as slot order for the HD cards (had to reverse slot order in Win 7 last time), this time slot order worked as it should, core closest to video card.

This is a bigger post but have issues posting it. I'll just reply with the rest of it.
__________________
Gigabyte z390 Designare
I9 990K 4.7 GHz
64 Gb of DDR4 3200
Gigabyte RX580 8 Gb
Win 10 Pro

15" Mid-2015 MBP 2.2 GHz i7 16 Gb RAM
512 Gb Flash Drive - OS X 10.14.6
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No SRC in 2021.3.1 JanuS Pro Tools 13 01-11-2022 06:52 AM
2021.6 QOL Improvements smurfyou Post - Surround - Video 1 06-25-2021 07:59 AM
PT 2021.3 on macOS 11.3 DerrickC Pro Tools 3 04-27-2021 06:39 PM
2021.3.1 innesireinar Pro Tools 80 04-22-2021 01:31 PM


All times are GMT -7. The time now is 10:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com