Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-05-2011, 09:25 AM
Xill Xill is offline
Member
 
Join Date: May 2011
Location: Planet Earth, Milky Way Galaxy, Observable Universe
Posts: 296
Unhappy EuControl is No Longer Following Keys Pressed on my Units

The Soft Keys layout in EuControl does not highlight the keys I press anymore, and no longer changes to the appropriate Section automatically for shortcut assignments. It reacts only to the shift button.

I do not know since when, perhaps since 2.6.1, perhaps since I restored my Logic 9 configuration and then copied it back with time-machine because it made Logic crash.
Reply With Quote
  #2  
Old 09-05-2011, 09:32 AM
Xill Xill is offline
Member
 
Join Date: May 2011
Location: Planet Earth, Milky Way Galaxy, Observable Universe
Posts: 296
Default Re: EuControl is No Longer Following Keys Pressed on my Units

Ok, I pressed every single button and it seems to be fixed... It must have been locked on something.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pressed some keys now shortcut keys wont work (T,R to zoom etc) Falcon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 06-11-2016 10:49 AM
'R' and 'T' keys no longer zoom in and out. DeweyDewey Pro Tools 9 2 08-18-2014 06:18 PM
Faders on 2 units instantly no longer touch sensitive SVElbert Artist Series 2 03-19-2013 07:56 PM
Eucontrol: Eject button missing for soft keys crustn Artist Series 3 01-27-2011 09:48 AM
function keys don't work as quick keys miked45 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-21-2003 10:32 AM


All times are GMT -7. The time now is 06:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com