Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-29-2011, 03:46 AM
mgaw mgaw is offline
Member
 
Join Date: Mar 2011
Location: Barcelona
Posts: 2
Default Mbox 3 - Flashing leds - Hardware Not Connected"

Help,

I just installed pro tools le as instructed, but the new Mbox 3 behaves weirdly. The comp won't recognize it at all and the only thing happens is all the led lights (power, dim, mono ect - except the 2nd input sig/clip led) just cycle through on the interface when connected. I've tried to uninstall-reinstall everything (drivers & pt) without any luck. Any thoughts?

Thanks.


MacBook Pro (2.33 GHz Intel Core 2 Duo) | Mac OSX 10.6.6 | MBox 3 | Pro Tools LE 8.0.5
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Pro 3 blue light stays on but has the status of "Hardware not connected" Focuret FireWire & USB Audio Interfaces (Mac) 1 01-15-2014 12:18 AM
Mbox 3 Mini "hardware not connected"? thirdpancake 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 07-05-2013 12:43 PM
Avid Mbox flashing leds ym2149 General Discussion 2 04-02-2012 12:54 AM
Mbox 2 flashing Leds Luca Silipo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-01-2007 01:42 AM
Mbox 2 Flashing Leds Luca Silipo Pro Tools TDM Systems (Mac) 2 12-31-2006 03:07 PM


All times are GMT -7. The time now is 06:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com