Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-16-2013, 07:18 PM
climber climber is offline
Member
 
Join Date: Nov 2010
Location: North Conway, NH
Posts: 398
Default Quirks!

I like 11, but I'm having a couple of issues:

1) at first 11 was very efficient. I can run the demo file fine, and I can create a new session and it's good. But several of my older sessions bog down. I keep getting CPU overload errors even at 1024 and after removing many plugins. I always have my individual tracks going to stem auxes with all my plugs on the auxes. I just gotta think it's got something to do with that. The same sessions have been playing fine in 10.

2) occasionally I will start 10 or 11 and the RTAS plugs won't show up in 10 or the AAX plugs won't show in 11. I restart and hold shift and the dialog shows the "don't load RTAS or AAX" option is checked. It's weird.

Anyone else having these kind of issues?
__________________
__________________
Al Hospers
bass, vocal, composer, engineer

CleverSounds Recording

------------------------------------------------------
OS X Catalina, Late 2013 MacPro, 6 core, 64 GB RAM, Orion Studio , PT2021, Slate Raven MTi2, ISA428, ADL600, Distressor, Grace 501, Dimedio, Obsidian, One LA, BAC500, Harrison 32 EQ, UAD2 OCTO, Focal 6 be, Auratones...
Reply With Quote
  #2  
Old 10-17-2013, 03:24 AM
climber climber is offline
Member
 
Join Date: Nov 2010
Location: North Conway, NH
Posts: 398
Default Re: Quirks!

Nobody in 108 views seen these issues, and found any resolutions?
__________________
__________________
Al Hospers
bass, vocal, composer, engineer

CleverSounds Recording

------------------------------------------------------
OS X Catalina, Late 2013 MacPro, 6 core, 64 GB RAM, Orion Studio , PT2021, Slate Raven MTi2, ISA428, ADL600, Distressor, Grace 501, Dimedio, Obsidian, One LA, BAC500, Harrison 32 EQ, UAD2 OCTO, Focal 6 be, Auratones...
Reply With Quote
  #3  
Old 10-17-2013, 03:37 AM
southboundloco's Avatar
southboundloco southboundloco is offline
Member
 
Join Date: Nov 2005
Location: New Zealand
Posts: 356
Default Re: Quirks!

I'm having this issue, random crashes and stuff I also have auxes
__________________

Pro Tools 11.2
Pro Tools 10.3.9
REAPER

MPTK2
ProFire 2626
Benchmark DAC1
Neumann KH 120 A
Avid Artist Mix
ASUS Sabertooth Z77, Intel i7-3770K CPU OC'd@4.7GHz, 32 Gigs RAM
Mac OS X 10.9.3 Mavericks


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions about Venue quirks bandmfp VENUE Live Sound Systems 5 05-06-2013 01:04 PM
Couple of Pro tools 8 quirks. greyskull 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-22-2009 04:13 AM
Older mixes... and their quirks Che_Guitarra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-10-2009 03:34 PM
Soundfile quirks JK Kestler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-28-2001 12:37 AM
Midi quirks dug 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-19-2000 06:35 PM


All times are GMT -7. The time now is 02:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com