Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-26-2005, 07:50 AM
boboski boboski is offline
Member
 
Join Date: Feb 2005
Posts: 5
Default Noisy Mbox followup

Hello again,

I tried my new mbox on my office laptop (Dell Latitude D600- XP pro, sp2) and all works well. So I guess I've got a problem with my home computer hardware (motherboard? power supply?). I did a complete clean install of xp and went back to sp1. The noise is still there. Darn!

In all this I discovered that my #2 mic pre is noisy (using both computers). I may go back to Guitar Center and beg for my money back!

I was assuming tech support monitored this conference. Haven't heard from them. Am I wrong?

Thanks anyway, signed: extermely frustrated and disappointed!

Previous thread:
This is a followup request for help from yesterday.
Brand new mbox. Install went well, no crashes, LE works fine. MBOX however is very noisy on left headphone out (hiss, pops, whirring). This sounds like system noise that varies when the cursor moves or a window is open. The output is clean when the mix knob is turned to input. I installed cs9 thinking it was a SP2 issue but no help. Disabled other soundcards, network adapters - no help. My next option is to unistall SP2 and install SP1.
Anyone run into this kind of problem before?
Thanks, Bob

WIN XP Pro SP2
ASUS A7N8X motherboard (NDIVIA nForce chipset)
AMD Athlon 2500+ processor
1 gig RAM (Kingston)
Reply With Quote
  #2  
Old 02-26-2005, 07:53 AM
Bazzle Bazzle is offline
Member
 
Join Date: Apr 2003
Location: Next door,to where I used to be.
Posts: 3,148
Default Re: Noisy Mbox followup

Quote:
I was assuming tech support monitored this conference. Haven't heard from them. Am I wrong?

Thanks anyway, signed: extermely frustrated and disappointed!


They only answer the easy ones..
__________________
Bazzle

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Followup Question spidey01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 02-09-2010 01:41 PM
Mbox 2 is very noisy cooldude76230 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-01-2007 12:29 PM
mbox noisy boboski 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-25-2005 01:22 PM
Noisy mBox Dave Stergz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-30-2005 10:09 PM
vocal mic techniques, followup badperson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-18-2003 10:07 AM


All times are GMT -7. The time now is 02:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com