Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-20-2008, 04:01 AM
eddiewes eddiewes is offline
Member
 
Join Date: Feb 2006
Location: Sweden
Posts: 18
Default CPU overloading PT7.4 CS2 and MP

Hello

My CPU starts to overload after that I have been away for a couple of minutes. When looking in Windows Task Manager it seems that Protools is using all the CPU-power. After starting my project the CPU goes back to normal again.
Anyone who knows how to fix this?

My PT config
H/W Buffer size: 1024
RTAS Processors: 2
CPU usage limit: 85%
DAE Playb Buffer: 1500ms (Default)
Cache size: Normal
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU overloading Che_Guitarra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-17-2007 07:54 PM
Overloading DIGI 002 GTBannah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-14-2007 10:08 AM
Overloading CPU That Once Was Fine... Brian Storm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-08-2007 11:45 PM
preamps overloading BruceBaklarian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-13-2004 09:23 PM
PCI OVERLOADING OHENEBA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-17-2003 07:08 AM


All times are GMT -7. The time now is 12:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com