Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-18-2020, 09:57 AM
Reckless Erik Reckless Erik is offline
Member
 
Join Date: May 2001
Location: Reykjavik,Iceland
Posts: 748
Default Bug adjusting clip gain whilst playing causes hard crash

I have been plagued with a very frustrating bug and I wonder if it has been documented or if others here have come across it. It is repeatable (several times today).
The workflow is as follows:
Select a clip;
Start playing;
Highlight clip and adjust clip gain up or down with the horizontal tool (hold the click button down on the mouse).

After a short moment PT freezes and quits. Could I ask for anyone here to test this?
__________________
nickcath@internet.is
Newcomer Audio Post
MacBookPro 2.3GHz i7 16GB RAM OSX 10.15.7, PT Ultimate 2022.4 HDn, MTRX Studio, 2x Avid S1, PT Dock...
MacPro 3.5GHz 6 core 64GB RAM OSX 10.15.7, PT Ultimate 2022.4 HDn, MTRX Studio, 2x Avid S1, PT Dock...
Mac M1 Studio Ultra 64GB RAM OSX 12.4, PT Ultimate 2022.5 HDn, MTRX Studio, 2x Avid S1, PT Dock...
Reply With Quote
  #2  
Old 11-18-2020, 11:28 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,158
Default Re: Bug adjusting clip gain whilst playing causes hard crash

No issues here on Windows
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 11-18-2020, 11:59 PM
mgoorevich's Avatar
mgoorevich mgoorevich is offline
Member
 
Join Date: Mar 2004
Location: Tel Aviv - תל אביב
Posts: 1,734
Default Re: Bug adjusting clip gain whilst playing causes hard crash

Seems to be fine here on 10.13.6 and PT Ultimate 20.11
__________________
Michael Goorevich

Sound Designer
/ mixer
www.goorevich.com

PT HD⎪N v2022.6 Ultimate ● macOS Mojave 10.14.6
MacPro 2 x 2.93 GHz 6-Core Intel Xeon ● 64 GB RAM
MTRX Studio + DADman 5.6.2 + MOM ● Sync HD ● AJA LHi referenced by AJA GEN10 ● D-Command ES24
Reply With Quote
  #4  
Old 11-22-2020, 03:51 PM
huub huub is offline
Member
 
Join Date: Feb 2015
Location: amsterdam
Posts: 27
Default Re: Bug adjusting clip gain whilst playing causes hard crash

I'm on 10.14.5 and ultimate 20.11.0.157 and no such behaviour.
Could be a corrupt session perhaps?

Huub
Reply With Quote
  #5  
Old 01-10-2022, 07:48 AM
Arno Peeters's Avatar
Arno Peeters Arno Peeters is offline
Member
 
Join Date: Dec 1998
Location: Utrecht, The Netherlands
Posts: 1,118
Default Re: Bug adjusting clip gain whilst playing causes hard crash

This is exactly what is bugging me, although I run into a beachball. Copied the session to AIFF, same issues. The source of my session was an OMF. I have the feeling it might have to do with that.
__________________
Arno Peeters
Tape TV Productions
Reply With Quote
  #6  
Old 01-10-2022, 09:20 AM
epm epm is offline
Member
 
Join Date: Nov 2006
Location: New York
Posts: 141
Default Re: Bug adjusting clip gain whilst playing causes hard crash

Quote:
Originally Posted by Arno Peeters View Post
This is exactly what is bugging me, although I run into a beachball. Copied the session to AIFF, same issues. The source of my session was an OMF. I have the feeling it might have to do with that.
I get what might be this same issue you are having occasionally, adding clip FX during playback can cause the crash as well. I haven't been able to track down exactly what causes it, sometimes it's audio from an OMF, sometimes a transfer from soundminer.

Consolidating the "problem" clip, ALWAYS fixes it, but then i lose my handles, etc, etc.
__________________
-Evan
Reply With Quote
  #7  
Old 01-11-2022, 03:07 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: EU
Posts: 389
Default Re: Bug adjusting clip gain whilst playing causes hard crash

Does it help to disable "Disk Cache" (set to Normal).
I don't think I have experienced this, although I never use the mouse to set clip gain, I mostly nudge with the mouse wheel (or set breakpoint with the mouse, but I don't use that little left bottom fader). I set clip fx during playback all the time though, never had any issues other than the first change is never applied, I have to press twice.

As a consolidate workaround, you can use the gain plugin, set it to individual files, clip by clip, and handles to 'whole file'. You'll keep everything you had, it just takes up more disk space.

Last edited by Farhoof; 01-11-2022 at 07:25 AM. Reason: typo
Reply With Quote
  #8  
Old 01-11-2022, 05:11 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,736
Default Re: Bug adjusting clip gain whilst playing causes hard crash

I do this a hundred times every day. Also during play but never with the mouse. Wit and without disk cache. Always with ctrl-shift-up/down. Never had crashes. So maybe it's because of doing it with the mouse? That's the only thing that seems to be different...
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #9  
Old 01-11-2022, 10:33 AM
Cheesehead Cheesehead is offline
Member
 
Join Date: Sep 2006
Location: London
Posts: 903
Default Re: Bug adjusting clip gain whilst playing causes hard crash

I was doing this all day today during playback, no crashes.
Control/shift and mouse wheel, not with the little clip fader, too fiddley.
I also use the dock wheel sometimes, works great too.
__________________
Mac Pro 7,1 16 core, OSX 10.15.6, HD-Native TB, Trinnov MC, MTRX Studio, 2xRME ADA-4, Sync HD, AJA IO XT, Avid Dock, Avid S1, PT Control, Soundflow, PT 2022.4
Reply With Quote
  #10  
Old 01-11-2022, 12:31 PM
garret garret is offline
Member
 
Join Date: Jun 2005
Location: Ireland
Posts: 602
Default Re: Bug adjusting clip gain whilst playing causes hard crash

Same as Frank. All day long with the keyboard adjustments, never the mouse. No crashes.
__________________
IMDB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Group Clip Gain Manual Adjusting?? spikesplayfood Pro Tools 2019 5 01-29-2020 11:45 AM
Clip Gain adjust while playing causes PT to quit Reckless Erik Pro Tools 2018 4 02-26-2018 01:09 PM
12.3 clip gain crash dankin Pro Tools 12 4 02-12-2016 05:09 AM
Adjusting Clip Gain On More Than One Clip Blank Frank macOS 17 05-15-2015 06:34 PM
Crash in 10.3.7 whilst renaming a clip LukeHoward Pro Tools HDX & HD Native Systems (Mac) 0 09-02-2013 11:25 PM


All times are GMT -7. The time now is 12:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com