Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2022, 01:07 PM
antonis's Avatar
antonis antonis is offline
Member
 
Join Date: Nov 2004
Location: London, UK
Posts: 1,384
Default HD Native Thunderbolt Engine is not being retained when selected as Playback Engine

I am tired and most probably I am not doing something goofy here:

I am just plugging a HD Native Thunderbolt box on a 6.1 Mac Pro, Mojave 10.14.6, Pro Tools 2020.12 and HD Driver is the 2020.12. An Avid Omni HD is connected to HDN Thunderbolt .

For some reason, the Playback Engine reverts to the previous used engine.

Would anyone know why is that???
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thunderbolt Native Card/16 I/O not a Playback Engine Option js_nyc Pro Tools 21 12-29-2021 07:56 AM
PT 2021.7- iMac Catalina- Thunderbolt HD Native grayed out as Playback Engine Option js_nyc Pro Tools 8 11-20-2021 08:16 PM
Does Playback Engine selected affect Bounce to Disk ToneSetter Pro Tools 12 3 06-18-2019 07:23 PM
PT 10 & 11 HD Native Thunderbolt not recognised as default Playback Engine aperez Pro Tools HDX & HD Native Systems (Mac) 7 07-26-2015 07:41 AM
help!!! why no spdif input when selected in playback engine??? Mike F 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-11-2001 08:42 PM


All times are GMT -7. The time now is 03:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com