Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-11-2011, 01:57 PM
alarmstudio alarmstudio is offline
Member
 
Join Date: Feb 2011
Location: Ireland
Posts: 2
Default Behringer ada8000 major Delay issue

I have a digi002 protools version 8 hooked up with two lighpipe cables (in and out) to the behringer ada8000. My main mixing console is a mackie digital 8 bus D8B. The reason for this set up is that i can take 8 analogue outputs from the digi 002, and i use the behringer ada800 to convert the adat to 8 more analogue outputs. the problem is that on the 8 channels coming from the behringer there is a major, major delay. on the vocal lines the first syllable is misssing. the sound itself is perfect , it's just missing the first second or so. It's almost like there is a really high gate effect on the vocal. the same happens with any other instrument send via adat to the the behringer. I tried replacing the cables, different sampling rates, 44.1 and 48. I've set the digi002 to master, and tried it as slave. nothing makes a difference.
any ideas??

thanks!
Reply With Quote
  #2  
Old 02-11-2011, 05:13 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,164
Default Re: Behringer ada8000 major Delay issue

You might want to google this one as it sounds to me like an issue I read about recently. It seems that Behringer added a "feature" where the outputs self-mute after a certain amount of time passes with no audio going thru. The delay sounds like the outputs went to sleep and they wake up AFTER audio is detected(most ADA8000 users just use the inputs so they would never notice this). I wonder if the BLA mods on the ADA8000 address that? Might be worth an email to them
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 02-11-2011, 05:40 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: Behringer ada8000 major Delay issue

You said is not simple latency correct. The first part of the word is actually getting cut off. Not delayed?

Thats whacked.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #4  
Old 02-11-2011, 05:47 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: Behringer ada8000 major Delay issue

http://behringer-en.custhelp.com/app...analog-outputs

Allbee is correct.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #5  
Old 02-11-2011, 06:20 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: Behringer ada8000 major Delay issue

Theres not exactly tons of ADAT to 8 channel output devices out there. Another is the Alesis AI3. But it inputs and outputs via 1/4 connections. If you have a XLR snake you probably want to find an older ADA8000 without this "Feature".
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #6  
Old 02-12-2011, 02:04 PM
CME CME is offline
Member
 
Join Date: Sep 2005
Location: Ardmore OK
Posts: 3,207
Default Re: Behringer ada8000 major Delay issue

Weird but good to know.
__________________
Dell T5810. Harrison Mixbus 32C. Haven't used PT since 2015 and never been happier.
Reply With Quote
  #7  
Old 02-14-2011, 04:41 AM
alarmstudio alarmstudio is offline
Member
 
Join Date: Feb 2011
Location: Ireland
Posts: 2
Default Re: Behringer ada8000 major Delay issue

That's great, it all makes sense now....what a weird thing to do from behringer???
I worked around the problem, easily enough. I found if i had trimmed the audio to the point where the vocal came in i would lose the first word or two. if i left a bit of audio (even though it was silent) before the vocal it would be fine. I also discovered the fault is less obvious running protools at 48 khz and 24 bit. I wonder why that is, maybe because of the extra headroom. Any way thanks to everyone for helping me shed some light on this oddity!!
much appreciated
eelco
Reply With Quote
  #8  
Old 04-05-2012, 02:30 PM
mfruet mfruet is offline
Member
 
Join Date: Dec 2010
Location: Porto Alegre - Brazil
Posts: 15
Default Re: Behringer ada8000 major Delay issue

I have a BLA moded ADA8000 and it has the same "gate" issue. Has no delay at all, but a gate to mute the silence. I fixed it putting a signal generator with pink noise @ -70db directed to one of the ADA's outputs constantly. If the sound doesn't stop to geed it. it doesn't mute and you have no gate/ delay.

Cheers!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Behringer ADA8000 (BLA) JONK Pro Tools 9 14 03-14-2012 02:28 PM
Behringer ADA8000 kevinsimons 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-18-2006 12:06 AM
Behringer ADA8000 stevesound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 05-31-2004 01:40 PM
Behringer ada8000 hotstuff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-21-2003 07:01 PM
Behringer ADA8000 Punx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 10-17-2003 04:00 AM


All times are GMT -7. The time now is 01:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com