Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-12-2022, 01:37 PM
piuretig piuretig is offline
Member
 
Join Date: Jan 2022
Location: Los Angeles
Posts: 1
Default Video Engine "Network clock is not locked" error when screen sharing video over skype

Hey there,

I keep getting the dreaded "The Video Engine reported an error. More information is in the Video Engine log file." error when doing remote ADR recording. The error in the log file is "Cannot start playback. The network clock is not locked. Please try again."

Here's my setup:

Mac mini (2018) 3.2 Ghz Intel Core i7, 64 GB RAM

macOS Mojave 10.14.6

Pro Tools 2019.6.0

Using Source NEXUS for director over Skype audio in and out of Pro Tools. So skype audio preferences microphone and speaker are set to NEXUS A and B, respectively.

Using ConnectionOpen for actor audio into Pro Tools

Sharing 2nd monitor screen over Skype for director and actor to view.

Internet is on ethernet cable directly from mac to router.

The issue is intermittent. It will pop up, I will restart pro tools, and it will work for a minute then come back. Sometimes if I click around the timeline and try playing it will work again.

Any experience or ideas on how to solve this issue would be much appreciated, thank you!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Ultimate Win 10 "Error Launching Video Engine" mdvirtual Pro Tools 2019 4 01-26-2020 09:49 PM
"Cannot start playback. The network clock is not locked. Please try again." PT 12.7 NuclearMedia Pro Tools 12 3 02-23-2017 11:33 AM
video playback error - network clock is not locked - satellite off markuse Post - Surround - Video 2 01-28-2015 01:28 AM
Boot Screen "Not Recognized Video Hardware Connected", "video engine failed to init bcrichguitar macOS 3 04-01-2012 09:10 AM
Error - Network Clock is not Locked - Video Satellite Naught1 Post - Surround - Video 5 02-17-2010 08:12 PM


All times are GMT -7. The time now is 10:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com