Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-24-2000, 04:34 PM
MichaelK MichaelK is offline
Member
 
Join Date: Feb 2000
Location: Atlanta, GA
Posts: 183
Default Monitor Mode not working with S/PDIF output

I use Roland DS-90 monitors which take digital or analogue input. I use the S/PDIF output of the Digi for them and it sounds great. It only works if I select "enable S/PDIF mirroring" in the hardware setup dialogue.

I recently got a cassette deck I'd like to hook up to play back through the Digi. I connected the tape outputs to inputs 3 & 4 of the Digi, but Monitor Mode seems not to work that way. Is there a way to hook this up without sacrificing digital output?

Thanks.

------------------
- Michael
__________________
-- Michael
PT Ultimate Native 2021.10
Mac Pro 7,1 16-core, 288G RAM
OS 11.6.1 Big Sur
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No output device selected in Studio Monitor Express, using Default Output (Mbox Pro). Focuret 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-12-2014 08:33 AM
002 R S/PDIF Output not working tabnetic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-21-2007 10:35 AM
S/PDIF output and inserts quit working crom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-30-2003 09:59 AM
?: How do you monitor S/PDIF input in Standalone Mode? PhilMcC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-24-2002 12:12 PM
888 interface's s/pdif input doesn't like AMIII s/pdif output jmark 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-19-2001 02:03 PM


All times are GMT -7. The time now is 12:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com