Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-09-2014, 10:46 PM
rspunches rspunches is offline
Member
 
Join Date: Oct 2014
Location: California
Posts: 2
Default Stage 16 blinking Sig LED

The sig LED on one of my 3 stage 16 pods is blinking. I am wired out of the mixing board to A on engine. Then, from B on engine to A on first of three Stage 16 pods. It then goes out of B on pod 1 into A of pod 2; out of B, pod 2 to A of pod 3; out of B pod 3 back to C on engine for redundancy. Stage 2 in the chain has a Sig light blinking on A. According to the user manual, a solid LED means a valid audio connection. I cannot find troubleshooting information to fix an invalid connection. I have tried new cables to no success. I did notice that if I go direct from engine to stage 2 A, the blinking stops. If you have any troubleshooting info, I would appreciate some direction..

Thanks,
Rspunches

S3L, Pro-Tools

Last edited by rspunches; 10-11-2014 at 01:10 AM.
Reply With Quote
  #2  
Old 10-10-2014, 11:52 AM
JacobFeinberg's Avatar
JacobFeinberg JacobFeinberg is offline
Member
 
Join Date: Nov 2007
Location: New Paltz, NY
Posts: 5
Default Re: Stage 16 blinking Sig LED

Hi Rspunches,

My understanding is that one of the stage box SIG lights will blink when there's a redundant connection present. It's actually a bug so it's not a feature listed in the manual or anywhere else. I have three stage boxes and the middle box always had it's SIG light blinking. It's just a harmless occurrence.

Thanks,
Jacob
Reply With Quote
  #3  
Old 10-10-2014, 11:44 PM
rspunches rspunches is offline
Member
 
Join Date: Oct 2014
Location: California
Posts: 2
Default Re: Stage 16 blinking Sig LED

Hi JacobFeinberg,
Thanks for the reassuring information. I will pass the info on to my head audio engineer. I am assisting.

Thanks,
Rspunches
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
blinking red leds in 11R musicman691 Eleven Rack 6 11-04-2012 03:02 PM
stereo led blinking?? Rockpolice VENUE Live Sound Systems 4 04-27-2011 01:39 AM
Losing stage link to 2nd stage rack sonicboost VENUE Live Sound Systems 7 11-15-2009 02:43 AM
Blinking LED Inside C|8 Siegfried Meier ProControl, Control|24, Command|8 0 01-28-2009 07:26 PM
002 Blinking on 7 and 8 BIg Mick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-27-2004 10:02 AM


All times are GMT -7. The time now is 12:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com