Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-25-2013, 02:01 PM
theo_celano theo_celano is offline
Member
 
Join Date: Jan 2009
Posts: 10
Default 003 rack and Logic

Hi there, What version of the standalone driver do i need to use my 003 rack with logic pro 9.1.8? I am running Snow Leopard 10.6.8.
Thanks a lot
Theo
Reply With Quote
  #2  
Old 02-25-2013, 04:48 PM
theo_celano theo_celano is offline
Member
 
Join Date: Jan 2009
Posts: 10
Default Re: 003 rack and Logic

anyone?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
11 rack with logic cromag31 Eleven Rack 2 04-02-2013 05:15 PM
002 Rack with Logic 8 jojo101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-28-2009 04:55 PM
Logic Pro and DIGI 002 Rack jimbojimbo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-22-2006 08:03 AM
Digi002 Rack plus Logic ianmiller 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-08-2004 07:37 AM
Logic with 002 rack. Can't use 96Khz AM 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-02-2003 04:01 AM


All times are GMT -7. The time now is 02:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com