Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2012, 06:17 PM
smudge88's Avatar
smudge88 smudge88 is offline
Member
 
Join Date: Feb 2012
Location: Philadelphia
Posts: 3
Smile Using Glyph GPT50 with PT10 through Mackie Onyx 1640i

Wondering if anyone out there can provide advice on set up to optimize performance, reduce latency etc. Right now I have the 1640i connected to PC running PT10 with firewire. PC has one firewire port. The PC is also connected through USB 2.0 to GPT50. Is this the only option for routing, as both the GPT50 and 1640i have two firewire ports?

Thanks to my brothers (and sisters) out there in PT land.

Bob
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SC48 to PT10 to Mackie Onyx 1640i Luis Marin VENUE Live Sound Systems 4 03-08-2013 05:30 AM
PT9 and the Mackie Onyx 1640i DonaldM Windows 38 01-22-2013 06:54 PM
Mackie Onyx 1640i and PT 10 Stig Eliassen General Discussion 5 08-08-2012 03:13 AM
Mackie onyx 1640i kelsey macOS 2 09-08-2011 09:20 PM
Mackie Onyx 1640i gbwmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 08-17-2010 10:50 AM


All times are GMT -7. The time now is 07:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com