Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-21-2017, 05:24 PM
sircletus sircletus is offline
Member
 
Join Date: Feb 2017
Location: Akron, OH
Posts: 11
Default What is it with PT 12 and re-linking?!

I'm about to lose my mind. I've got a session that can't find and re-link audio files. No big deal, right? Happens all the time, manually re-link. No biggie. But this session has me pulling my hair out.

When I open up the Workspace to re-link, the actual file path shown for each inactive audio file is, in fact, completely correct. The session is looking in the correct folder and can't find the damn files. Even attempting to manually re-link, searching ONLY the correct directory doesn't work.

PT 12.2.1, Yosemite, FileVault Off.

I've tried opening the session from my local drive as well as external drives. Workspace always shows correct path, PT still WILL NOT re-link the damn files.

What am I missing?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SC48 pops when linking or un linking stereo channels lorenaguey VENUE Live Sound Systems 7 07-16-2013 08:11 AM
linking 2 or more 002's 72reissue 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 20 04-15-2009 07:53 AM
LINKING 2 002's and 2 G5's lastminute 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 03-29-2007 06:30 PM
Linking PC's press 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-21-2004 01:51 PM
Linking the 001 to 002 audio1420 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-27-2003 07:38 PM


All times are GMT -7. The time now is 01:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com