Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-20-2003, 01:44 AM
scoobydoo scoobydoo is offline
Member
 
Join Date: Nov 2001
Location: NC
Posts: 166
Default Amplitube presets problem.....fix comming???

I've really screwed a mix up today because I built a good bass sound in amplitube and then forgot to save it as a preset. Closed, and reopened the session later and had to start all over with the bass sound.

CAN WE GET A FIX FOR THIS BASIC PROBLEM?
__________________
You gotta get it in the mic!
Reply With Quote
  #2  
Old 10-20-2003, 03:06 AM
Phil O'Keefe Phil O'Keefe is offline
Member
 
Join Date: Jan 2002
Location: Southern CA USA
Posts: 2,897
Default Re: Amplitube presets problem.....fix comming???

Word!

__________________
Phil O'Keefe

PT 2022.4 Ultimate (Perpetual) | Avid Carbon | M1 Max Mac Studio; 32 GB RAM / 1 TB SSD, macOS 12.3.1 Monterey.

PT 2022.4 Studio (Perpetual) | M1 MacBook Air; 16 GB RAM / 1 TB SSD, macOS 12.3.1 Monterey.
Reply With Quote
  #3  
Old 10-20-2003, 03:09 AM
neatguys neatguys is offline
Member
 
Join Date: Jul 2002
Location: mi.
Posts: 812
Default Re: Amplitube presets problem.....fix comming???

Yeah now that sampletank 2 is done get on it IK!!!!!!!!
Please?
__________________
Davec 1 results,32+68 at 1024 buffer,32+ 41 at 128 buffer both 24 bit
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amplitube 2 presets Robbie Hollywood 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-18-2007 06:25 PM
Amplitube LE Presets Zone life 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-27-2005 07:05 PM
Using PC Amplitube Presets on a Mac rockwithrespect 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-19-2004 02:29 PM
Amplitube presets Ralph K 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-23-2004 06:15 AM
Vocal presets for AmpliTube? pilot57 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-23-2003 12:40 AM


All times are GMT -7. The time now is 03:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com