Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-29-2003, 06:37 AM
mucky mucky is offline
Member
 
Join Date: Mar 2002
Location: france
Posts: 10
Default Cubase SX and Asio driver under PT 5.3.1

Hi,
Since I installed Asio driver, PT midi inputs are forced to "all", and midi outputs are forced to "none".
I don't know how to virtually get audio coming through the software (I thought Asio driver would add virtual ins and outs, or some new Asio busses...).
Cubase SX doesn't find the audio ins and outs of the Digi 001.
In order to resume, I've got to say that if I hadn't lost my midi ins and outs, I could believe that the Asio driver didn't install [img]images/icons/confused.gif[/img] [img]images/icons/confused.gif[/img] [img]images/icons/confused.gif[/img] .

Please anyone from Digidesign help.
Thanks
Reply With Quote
  #2  
Old 01-29-2003, 08:24 AM
froyo froyo is offline
Member
 
Join Date: Mar 2000
Posts: 2,864
Default Re: Cubase SX and Asio driver under PT 5.3.1

Hello. Please go to the ASIO downloads page, and read every single word on that. The ASIO driver is in Beta form right now and it has some bugs. The main one right now is that it disables your MIDI ports on the Digidesign hardware. They will fix this hopefully in a few months. Check out that page and read everything on it.
__________________
froyo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
002 rack keeps losing asio driver in cubase 4.5 nincompoop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-18-2009 05:52 AM
Cubase SX3 +Mbox / ASIO Driver skeeter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-07-2009 02:10 AM
invalid asio driver on Cubase SX3. ireah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-14-2009 05:13 AM
Digi 001 Asio Driver w/ Cubase SL 2.0 Illmatic Tips & Tricks 0 03-17-2004 04:54 PM
Which ASIO driver w Cubase SX and Digi 001 Jotown 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-20-2004 04:16 PM


All times are GMT -7. The time now is 09:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com