Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-21-2007, 06:55 AM
JimIQMax JimIQMax is offline
Member
 
Join Date: Feb 2007
Posts: 2
Default \"No Hardware Detected\" error

I'm trying to record with the MBox with a Toshiba Satellite R25-S3503 Tablet PC. I downloaded Asio 7.3 drivers and installed them. The device shows up in the Sound playback list under Sounds and Audio Devices Properties (accessed from Windows Control Panel), but not in the "Sound recording" list. The MBox control panel wasn't installed in windows control panel. When I try to run it ("C:\Program Files\Digidesign\Drivers\dgfwcpl.exe"), I get the error 'No Hardware Detected'. Can you please tell me what I am doing wrong?

Thanks!

Additional Note:
- the Satellite I'm using has an Intel i945GM chipset (Intel Core Duo @ 1600 MHz) with 1024 MB RAM. I don't see this listed on the hardware compatibility page (http://www.digidesign.com/index.cfm?...4&itemid=22866).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No hardware detected error thomthoms3 Windows 1 09-11-2012 04:32 PM
No Hardware Detected JimIQMax General Discussion 0 02-21-2007 06:55 AM
Hardware not detected reverenddoctord Pro Tools M-Powered (Win) 3 02-18-2006 06:17 AM
no hardware detected??? epiphany 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-20-2004 11:11 AM
Digi002 Hardware not detected by Win XP blessed1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 12-16-2003 06:23 PM


All times are GMT -7. The time now is 02:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com