Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2022, 02:41 PM
Vercingetorix Vercingetorix is offline
Member
 
Join Date: Feb 2010
Location: Rural NSW, Australia
Posts: 1,006
Default Eleven Rack Editor problem?

Hello all,

I am having a problem with the Eleven Rack Editor on my Win10 system. The problem is the software opens but the window is not appearing onscreen! It did the first couple of times and I was thinking ahhh,the new computer fixed that particular problem, but, no it's gone again. My older system had a way of fixing this by going into users/myName/Appdata/Avid and deleting the Eleven rack editor directory turning off the 11R and turning it on again and presto the directory would reappear and the program would work for at least the next 3 times before having to do it again.

But on my new system there is no Avid directory. So if there any way of getting the Window to reappear. I tried deleting and re-installing the software and didn't work.

Any ideas as to what to try?

As always any help is greatly appreciated.
V.
__________________
You're validating my inherent mistrust of strangers.

Schecter Hellraiser 7 Diamond - Ibanez RG7620
Eleven Rack w/ ERXP

Last edited by Vercingetorix; 01-23-2022 at 02:55 PM.
Reply With Quote
  #2  
Old 01-23-2022, 03:05 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 15,907
Default Re: Eleven Rack Editor problem?

So you used to do this: https://avid.secure.force.com/pkb/ar...s-systems-only

And that's not working now. Likely because the Editor is not fully starting up.

Try searching for other tips on DUC about this. Use google but add

site: duc.avid.com

To the search string. and use "Windows 10" and "Eleven Rack" with quotes to force only Windows 10 related results and go from there.

Try running in Windows 7 compatibility mode will be one thing to try.

There are multiple potential issues that folks have run into and documented how to work around on DUC.

e.g. this beauty about missing DLL support: https://duc.avid.com/showthread.php?t=380144

But that's just an example. Google search will find you the history of things, and don't give up by trying just one thing, or assuming folks telling you one fix they used will work for you... there are multiple things to try to work though.

There are other folks (esp. Benoni) here who are very knowledgeable about the editor on Windows. Praying to the Benoni gods might help.
Reply With Quote
  #3  
Old 01-23-2022, 03:57 PM
Vercingetorix Vercingetorix is offline
Member
 
Join Date: Feb 2010
Location: Rural NSW, Australia
Posts: 1,006
Default Re: Eleven Rack Editor problem?

Quote:
Originally Posted by Darryl Ramm View Post
So you used to do this: https://avid.secure.force.com/pkb/ar...s-systems-only

And that's not working now. Likely because the Editor is not fully starting up.
Benoni was the person that I got the workaround from. So Benoni is likely a dead-end. I think he has moved onto using other more professional gear - he would no longer use an 11R.

About the only thing I can try finding is an app that will force it to start on the default screen rather than offscreen - possibly. There WAS a link to something that did that, but, no longer works.
__________________
You're validating my inherent mistrust of strangers.

Schecter Hellraiser 7 Diamond - Ibanez RG7620
Eleven Rack w/ ERXP
Reply With Quote
  #4  
Old 01-23-2022, 04:05 PM
Vercingetorix Vercingetorix is offline
Member
 
Join Date: Feb 2010
Location: Rural NSW, Australia
Posts: 1,006
Default Re: Eleven Rack Editor problem?

My brother who was over started stuffing around with the computer and got it working somehow??? Don't know how, but, he does that sort of thing - I drive them into the ground and he resurrects them!
__________________
You're validating my inherent mistrust of strangers.

Schecter Hellraiser 7 Diamond - Ibanez RG7620
Eleven Rack w/ ERXP
Reply With Quote
  #5  
Old 01-24-2022, 04:02 PM
Vercingetorix Vercingetorix is offline
Member
 
Join Date: Feb 2010
Location: Rural NSW, Australia
Posts: 1,006
Default Re: Eleven Rack Editor problem?

Another thing I have found curious is that now that the 11R window is active and working that there is no Avid folder located at:
  • users/myName/Appdata/
on my Win10 system, so that workaround created by Benoni will no longer work. I mean I was lucky that my brother got it working this time, but, if it's anything like the Win8 system it will happen again. It used to disappear about 25% of the time.
__________________
You're validating my inherent mistrust of strangers.

Schecter Hellraiser 7 Diamond - Ibanez RG7620
Eleven Rack w/ ERXP
Reply With Quote
  #6  
Old 01-30-2022, 06:46 PM
LeMarquis LeMarquis is offline
Member
 
Join Date: Jun 2020
Location: France
Posts: 2
Default Re: Eleven Rack Editor problem?

Thx a lot, delete content in AppData folder work for me !
Reply With Quote
  #7  
Old 01-31-2022, 01:20 AM
L-Dogg L-Dogg is offline
Member
 
Join Date: May 2006
Location: Los Angeles
Posts: 621
Default Re: Eleven Rack Editor problem?

You seem to know what you are doing so this might be an incredibly stupid suggestion on my part. My MacBook Pro sometimes does this. I click on the Editor in my dock and it opens but I don’t see the GUI open up.

I have to go to the Eleven Rack Editor toolbar and under Window or View or something, click on Show Editor. Then in opens. Most of the time.

Sorry I’m not at my setup so I forget exactly what it says. But when I click on that my editor GUI opens like it should do automatically…….but randomly does
not.

Rarely…….even that doesn’t work and I have to restart the computer. Sometimes I get an error saying connunication is lost between the computer and Eleven Rack even when there is no problem with the USB cable. Mostly closing the app and then re-opening sorts it out. Weird though!

Good luck sorting it.
__________________
MacBook Pro Retina 2.8GHz i7 (Mid 2014)
OS 10.14.6 Mojave
16GB Memory
1TB Solid State Drive
Pro Tools 2021.7
Universal Audio Apollo 8P Thunderbolt
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Now that Eleven Rack drivers work in Catalina, does Eleven Rack Editor also work? JoeM Eleven Rack 5 04-26-2021 12:18 PM
Eleven Rack Editor 57Stratocaster Eleven Rack 4 08-22-2016 11:12 AM
Eleven Rack Editor joeleemusic Eleven Rack 2 06-07-2014 08:12 PM


All times are GMT -7. The time now is 06:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com