Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-01-2000, 09:01 AM
sphonemus sphonemus is offline
Member
 
Join Date: Jun 2000
Posts: 98
Default Sound out for internal scsi cd-r

Hi all. I just got a Yamaha 8424 CD Writer (or something like that, i dont remember the number). I replaced the internal CD-Dvd (ide) drive that came with my G4 400 with the new burner. All works, burns great, mounts disks, cool. But I can't seem to get any audio to play from the drive. I have the audio jumper cable from the drive to the scsi card (the standard issue scsi card with a g4). The Apple CD player takes control of the audio disk and pretends that its playing (numbers move, track counts change, etc.) but no audio. I have the Sound Manager Audio In set to internal/play through checked. Plus Ive changed this setting to every possible combination to no avail. Sound Out is working as i hear system sounds with no problem (im not using the digi out in this case so this is really not a digi issue, but I NEED HELP!).
This is weird too... When I check out the System Profiler and have an audio cd in, it does not show up in the scsi device tree but on its own at the bottom of the list. When I have a data cd however, it does show up under the scsi device tree.

Any insight would be great!
Thanks


------------------
==============
James
dotFash.com
__________________
=j=
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internal SCSI Cables DocDolby Pro Tools TDM Systems (Mac) 2 06-02-2008 02:43 PM
Using internal SCSI and ATA? mrhappy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-28-2002 07:54 AM
Sound out for internal SCSI CD writer sphonemus Storage Subsystems 0 09-30-2000 12:18 AM
Internal SCSI Paullynch Tips & Tricks 0 07-18-2000 07:40 AM
G3/266 internal SCSI? beautyfish Storage Subsystems 1 04-20-1999 07:26 PM


All times are GMT -7. The time now is 08:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com