Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-27-2021, 02:16 PM
Ehof Ehof is offline
Member
 
Join Date: Mar 2016
Location: London
Posts: 7
Default AVID??? Restoring Video Files...PT 2021.3

Does anyone have any suggestions to solve this issue. Loading time of 40 min, and unusable sessions. Disabling the video engine in an empty session and reopning doesn't seem to help.

OS10.14.6
PT 2021.3
HDX2
Mac Pro (Late 2013) 3 GHz 8-Core Intel Xeon E5
64 GB 1866 MHz DDR3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restoring Pro Tools files Jans macOS 5 07-20-2013 03:35 PM
Restoring Video Files...why! garnoil Post - Surround - Video 0 07-09-2012 01:01 PM
restoring old files viaspiaggia Pro Tools TDM Systems (Mac) 1 06-06-2007 09:45 AM
Problem Restoring Backed Up Files - Please Help JCWarrior 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-28-2006 08:43 AM
restoring misplaced files coleslaw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-17-2002 12:49 AM


All times are GMT -7. The time now is 06:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com