Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2017, 12:53 PM
VP_Music VP_Music is offline
Member
 
Join Date: Jan 2017
Location: Italy
Posts: 2
Default PT First (Win) - missing plugins

Hi everyone,

a student of mine installed PT First on his Win laptop. He downloaded and correctly installed the 2.15 GB package but, even if Xpand2 is showing up, NO plugins are available.

No plugins are shown in the drop-down menu when you click on a free insert slot, only Instrument--> Xpand.

1) are DVerb, Dynamics III etc in a separate zip file to be downloaded?
2) if these plugins have been correctly installed because bundled in the 2.15 GB package, why aren't they showing up? wrong folder maybe?


Thank you so much for your help.
Reply With Quote
  #2  
Old 01-28-2017, 08:46 AM
VP_Music VP_Music is offline
Member
 
Join Date: Jan 2017
Location: Italy
Posts: 2
Default Re: PT First (Win) - missing plugins

Anyone?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
missing plugins - missing subscription pt12 jazztronauts Pro Tools 12 0 02-23-2016 09:38 AM
Missing Plugins ncmetalguitar88 Windows 2 10-16-2012 04:27 PM
Missing Plugins dtdionne Pro Tools TDM Systems (Win) 3 08-23-2008 03:19 PM
Plugins missing in drop down list, but in plugins folder ?? mixingmadness 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-12-2007 10:27 AM
5.1 is missing plugins? Jason from MaggieJack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-05-2001 06:54 AM


All times are GMT -7. The time now is 03:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com