Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-15-2012, 09:27 PM
elvolutionstudios elvolutionstudios is offline
Member
 
Join Date: Feb 2011
Location: U.S.
Posts: 89
Default Delay when bouncing external MIDI tracks to audio

Hello,
When i try to print a midi track controlling my motif to audio, there is always a slight delay from when the midi note starts and when the audio waveform starts on the audio track. This is very time consuming to fix as i have to move the audio region in slip grid. Any help would be appreciated. Thanks.

I would post a picture of what is happening, but i don't know how to do that.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! Bouncing-in-place by recording to new audio tracks - delay comp problem johnnybigmoose Pro Tools 9 9 12-31-2012 01:36 AM
delay between audio and midi tracks weezerboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-12-2006 10:26 PM
delay between audio and midi tracks weezerboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-12-2006 10:14 PM
Bouncing Midi Tracks to Audio Tracks ...Latency? kirk95 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-27-2004 06:54 AM
Bouncing Midi Tracks To Audio rj333 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 07-31-2003 06:06 AM


All times are GMT -7. The time now is 06:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com