Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-20-2012, 10:50 PM
jordan8956 jordan8956 is offline
Member
 
Join Date: May 2012
Location: lake charles
Posts: 8
Default fuzz noise when turning up volume in pro tools 10 help?!

after I record a track then turn up the volume on said track is starts to make a distorted fuzz noise I'm running pro tools 10 on a mac with a liquid saffire 56
Reply With Quote
  #2  
Old 05-21-2012, 05:56 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 18,967
Default Re: fuzz noise when turning up volume in pro tools 10 help?!

Simple answer - your overloading the signal chain somewhere. You need to back off your levels as with modern digital recording there's no need to run levels into the red zone on metering. There's only so much signal level a circuit can take, particularly a digital circuit where the distortion is ugly (which is what you're getting) versus the nice overdrive/ distortion of an analog circuit like a guitar amp.

This is assuming you don't have dirty level pots in the Saffire. You don't say where in the chain you're turning up the levels.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #3  
Old 05-21-2012, 04:50 PM
remusjacobs remusjacobs is offline
Member
 
Join Date: Jan 2011
Location: United States
Posts: 92
Default Re: fuzz noise when turning up volume in pro tools 10 help?!

musicman is right, when recording digital audio just get your levels around -10 to -12 db.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digital Static / Fuzz / Noise with 8.0.4 Chase743 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-24-2010 06:28 AM
Turning up master volume without losing quality? maxf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-02-2006 05:11 PM
Fuzz Noise from Hell Sradio Pro Tools TDM Systems (Mac) 4 09-11-2005 01:17 PM
low output noise & crackling fuzz static on outputs after years of no problems M-Link 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-14-2003 12:38 AM
Turning down volume in import audio window Man Pro Tools TDM Systems (Mac) 1 10-29-1999 11:55 AM


All times are GMT -7. The time now is 12:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com