Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-21-2009, 12:49 PM
andy1908 andy1908 is offline
Member
 
Join Date: Aug 2005
Posts: 40
Default Distortion issue in channel... help.....

Funny issue keeps happening. i'm getting distortion through the right channel of my 002. through the monitors AND headphones. recording a guitar i will flip it to the left channel and all is good, but then i pull it right and it starts distorting... any thoughts?
thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 96 i/0 with digital distortion on 1 channel T_S_Harris Pro Tools TDM Systems (Mac) 0 03-31-2011 03:50 PM
Strange CoreAudio issue - right channel information getting into left channel -JK- Pro Tools 9 5 01-10-2011 08:42 AM
M-Box - random right channel distortion Khatru 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 06-01-2009 05:50 PM
002 rack with distortion in right channel Slim Vic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-13-2008 08:53 AM
002 (Mixer) output distortion on one channel issue foxlemieux 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-04-2006 06:56 PM


All times are GMT -7. The time now is 01:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com