Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-31-2005, 02:12 PM
allanvee allanvee is offline
Member
 
Join Date: Mar 2005
Location: Vienne-France
Posts: 9
Default Big problem with core audio

I had a major conflict with AVID FD Free related to the core audio
manager who obliged me with reload ProTools 6.4 LE. Since the
reinstalment, I cannot open any more of another application but
ProTools.

With "Garage band", first I have an error number 28773 when
I wanted to impose my Mbox in the audio preferences then blocking of
the application. I cannot any more open it.

Even problem with "Itune". If the audio preference are on Mbox I cannot
listen to audio file any more the application is blocked.

Can you help me

thank you

Mac OS X3.8 1Ghz 1Giga RAM 80 Giga 7500 rpm hard disk
Reply With Quote
  #2  
Old 04-02-2005, 10:58 AM
allanvee allanvee is offline
Member
 
Join Date: Mar 2005
Location: Vienne-France
Posts: 9
Default Re: Big problem with core audio

The solution for this problem is very easy.
You uninstall Coreaudio manager and you install a new one.
Thats all!!!

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 7.3.1 Core Audio problem innesireinar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-17-2007 12:33 PM
No audio from Apple Apps. Core Audio problem? Armando Pro Tools TDM Systems (Mac) 10 10-23-2006 06:03 AM
Help? Core Audio problem? Archmart 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-19-2005 09:43 AM
HD core audio problem ndlsd Pro Tools TDM Systems (Mac) 5 03-31-2005 04:29 PM
Is this a Core Audio problem? arhatsoul 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-21-2004 01:16 PM


All times are GMT -7. The time now is 04:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com