Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-13-2008, 09:29 AM
Flan Flan is offline
Member
 
Join Date: Dec 2007
Posts: 15
Default Am I forgetting something

Hello, I just built up a new computer specifically for pro tools and other media. Im going to use the Mbox and monitors as the sound system for everything but for some reason I cant get any audio out of it besides from pro tools. The build is a P5kC MB with the Duo 8400 3.0ghz with a gig of ram. I went into audio settings and set audio output to the mbox and still nothing. I must be blanking so what am I forgetting?
Reply With Quote
  #2  
Old 05-13-2008, 02:40 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,875
Default Re: Am I forgetting something

A wild guess here but, have you adjusted the MIX knob to the middle? If it is all the way on source/direct, it will not pass any audio from the computer.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback Engine keeps on forgetting my Duet USB Playback... plutopro Pro Tools 10 3 02-05-2013 12:42 PM
EuControl forgetting my layouts Picture Start Artist Series 6 05-10-2011 10:26 AM
PT 8 forgetting where to import from garnoil Post - Surround - Video 0 07-22-2009 02:09 PM
Reinstalling pro tools... am I forgetting anything? brownj24 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-13-2007 10:11 AM
PT forgetting where files are Danny Caccavo Pro Tools TDM Systems (Mac) 7 07-14-2000 01:23 PM


All times are GMT -7. The time now is 08:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com