Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-25-2014, 06:55 AM
jacko's Avatar
jacko jacko is offline
Member
 
Join Date: Mar 2007
Location: Wroclaw / Poland
Posts: 696
Default Re: My tour with S3L

I borrowed a different S3L, this time upgraded to 4.5. I love the new features. There is one strange thing about the unit I have though... green LEDs above scribble strips are much darker, barely lit. All other colors are bright lit (blue, red, purple). Also, there is no yellow - channels that are yellow on the screen have red LEDs on S3. Can anyone check their units?
__________________
UAD Apollo x16,
UAD Apollo Twin Duo,
UAD Octo Thunderbolt,
Mac Mini i7 2018,
Reaper DAW,
Presonus Faderport,
Arturia Beastep for DAW control,
Former Pro Tools HD user (from V7 until V12.6).
Reply With Quote
  #12  
Old 11-25-2014, 08:45 AM
iirth iirth is offline
Member
 
Join Date: Oct 2014
Location: Wisconsin
Posts: 23
Default Re: My tour with S3L

Sounds like there's an issue with the green LED's on that S3.
I use yellow to indicate drum channels, they light as bright as the others.
Reply With Quote
  #13  
Old 11-25-2014, 08:55 AM
Davoetta Davoetta is offline
Member
 
Join Date: Feb 2013
Location: Austria
Posts: 139
Default Re: My tour with S3L

Same here - no problems with the LEDs
Reply With Quote
  #14  
Old 11-25-2014, 01:56 PM
jacko's Avatar
jacko jacko is offline
Member
 
Join Date: Mar 2007
Location: Wroclaw / Poland
Posts: 696
Default Re: My tour with S3L

Quote:
Originally Posted by iirth View Post
Sounds like there's an issue with the green LED's on that S3.
I use yellow to indicate drum channels, they light as bright as the others.
That's right! Yellow is combination of red and green, that explains it.
__________________
UAD Apollo x16,
UAD Apollo Twin Duo,
UAD Octo Thunderbolt,
Mac Mini i7 2018,
Reaper DAW,
Presonus Faderport,
Arturia Beastep for DAW control,
Former Pro Tools HD user (from V7 until V12.6).
Reply With Quote
  #15  
Old 11-25-2014, 03:30 PM
jacko's Avatar
jacko jacko is offline
Member
 
Join Date: Mar 2007
Location: Wroclaw / Poland
Posts: 696
Default Re: My tour with S3L

Quote:
Originally Posted by iirth View Post
Sounds like there's an issue with the green LED's on that S3.
I use yellow to indicate drum channels, they light as bright as the others.
I found it!
I fixed it by resetting LED settings in S3 utility mode described here: http://avid.force.com/pkb/articles/e...ontrol-surface
It turned out that green LEDs were turned down to its lowest setting for some reason.
__________________
UAD Apollo x16,
UAD Apollo Twin Duo,
UAD Octo Thunderbolt,
Mac Mini i7 2018,
Reaper DAW,
Presonus Faderport,
Arturia Beastep for DAW control,
Former Pro Tools HD user (from V7 until V12.6).
Reply With Quote
  #16  
Old 11-26-2014, 03:45 AM
Valentyn Valentyn is offline
Avid
 
Join Date: Oct 2013
Location: Earth
Posts: 270
Default Re: My tour with S3L

Probably its owner hates green...
Reply With Quote
  #17  
Old 11-26-2014, 09:17 AM
iirth iirth is offline
Member
 
Join Date: Oct 2014
Location: Wisconsin
Posts: 23
Default Re: My tour with S3L

Quote:
Originally Posted by milaszewski View Post
...I fixed it by resetting LED settings in S3 utility mode described here: http://avid.force.com/pkb/articles/e...ontrol-surface
Very cool, thanks for reporting back. That link may be useful in the future.
Reply With Quote
  #18  
Old 11-26-2014, 09:25 AM
iirth iirth is offline
Member
 
Join Date: Oct 2014
Location: Wisconsin
Posts: 23
Default Re: My tour with S3L

A slight aside:
Is anyone else bothered by the refresh rate of the yellow segments in the channel meters? Every time my eyes scan across the console, I can see the yellow segments flicker red. Others have noticed this too, while looking over my unit.
Is there a PWM setting for the LED's that can be changed, perhaps similar to the process described in the link above?
The best fix I've found so far is to keep things out of the yellow. ;-)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New School Tour? EarnestBliss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-11-2003 12:43 PM
OT: did anyone go to the M-Audio tour? tommydee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-24-2002 03:41 PM
Digi Tour and PT LE 5.1 nz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-11-2000 01:18 AM
oo1 on tour lespaul 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-25-1999 12:16 PM
oo1 on tour lespaul 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-20-1999 03:48 PM


All times are GMT -7. The time now is 07:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com