Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-20-2007, 06:39 PM
moisesgalvan moisesgalvan is offline
Member
 
Join Date: Jul 2007
Posts: 17
Default volume problem please help!!!

hi i am using an
apple macbook
2.0GHz Intel Core 2 Duo
2GB memory
200GB hard drive1
Double-layer SuperDrive
and when i try to open a file or start a new session it says:
session must be on an audio record volume. if permitted, set the volumes in question to 'R" (record) in the Workspace.

how can i fix that?
please i need your help!
Reply With Quote
  #2  
Old 08-20-2007, 06:48 PM
Cam9021 Cam9021 is offline
Member
 
Join Date: Apr 2007
Location: Woodland, Ca
Posts: 157
Default Re: volume problem please help!!!

Go to "Windows" then open the "Workspace" browser. It should open another window which will show your hard drive(s). To the right of the hard drive icon you should see two little box's. Click on them and set it to "Record". That should clear up the problem.
Same thing happened to me and that's what I was told to do. Worked fine after that.
Dan'o
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
volume problem ofmice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 08-01-2011 12:17 PM
digi 002/7.4 installation problem/not recordable volume problem fifthflaw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-08-2008 02:28 PM
Volume problem brian5150 General Discussion 4 01-09-2008 06:12 AM
Volume Problem Help!! DrSync 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-20-2004 08:36 PM
Volume problem ErikaL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-27-2004 01:28 AM


All times are GMT -7. The time now is 03:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com