Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-07-2005, 08:03 PM
agedap agedap is offline
Member
 
Join Date: Mar 2004
Posts: 17
Default no sound coming from my motif ?

my motif is plugged into my digi 002 but when i'm trying to hear play sound or a performance from the motif I don't here anything
Reply With Quote
  #2  
Old 09-07-2005, 09:46 PM
halfguard halfguard is offline
Member
 
Join Date: Apr 2003
Location: fl
Posts: 610
Default Re: no sound coming from my motif ?

do you have the good ole "R" button enabled on the right track? with the right input?
Reply With Quote
  #3  
Old 09-08-2005, 10:14 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,798
Default Re: no sound coming from my motif ?

You can also monitor the inputs by creating an Aux Input track and setting it's input tab to the inputs that your Motif is connected to on the 002.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming through my C|24 gulbis ICON & C|24 2 10-04-2010 04:44 AM
Motif sound library keithl Virtual Instruments 4 09-22-2009 07:13 PM
HOT NEWS - Motif Sound Library for Structure RussUK Virtual Instruments 2 08-31-2009 11:34 PM
substitute for Motif es rack/Rollan sound modules mistasmijen Virtual Instruments 1 05-09-2008 09:46 PM
Sound not coming out JessAvery 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-06-2005 04:40 PM


All times are GMT -7. The time now is 05:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com