Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-23-2006, 03:08 PM
WRX07 WRX07 is offline
Member
 
Join Date: Jul 2004
Posts: 320
Default 002 not remembering levels

When I open a session all of the faders keep moving to 0 db. If I open the session, arrange the levels, save it, close it, reopen it, it moves them all back to 0. Any suggestions as to why this is happening?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
003 with 8.04 not remembering wordclock setting tonepad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 09-06-2010 02:18 PM
Help: PT not remembering last save location Studio Dweller Pro Tools TDM Systems (Mac) 1 05-20-2008 03:54 PM
PT not remembering plug-ins are authorized Slim Shady 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 03-11-2008 05:18 PM
PTLE 7.3 not remembering preferences Pandamonium 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-17-2007 06:10 AM
Remembering 001.... Castaliamusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 08-05-2003 12:29 AM


All times are GMT -7. The time now is 03:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com