Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-04-2018, 09:20 AM
borez borez is offline
Member
 
Join Date: Nov 2007
Location: London
Posts: 23
Default PT just bouncing in the dock OSX

Can't get PT 2018 to start up at all.

Basically it just bounces in the dock.

If I create a new Apple account on the computer it will start up no problem but on my main account it won't load ( it needs to run on my main account )

Things I've tried

1. Complete uninstall and re-install
2. trashing the preferences
3. Removing login items
4. restarting the computer.
5. running from the exec file within the package contents


Computer is a brand new 15" 2018 2.2 GHz Intel Core i7 MBP running High Sierra.

Obviously if it runs on another account ilok or my subscription is not the issue.

Anyone have any ideas here.

Thanks in advance.
Reply With Quote
  #2  
Old 10-08-2018, 07:37 AM
borez borez is offline
Member
 
Join Date: Nov 2007
Location: London
Posts: 23
Default Re: PT just bouncing in the dock OSX

/Bump.



No one have any idea about this here?
Reply With Quote
  #3  
Old 10-08-2018, 08:34 AM
~ufo~ ~ufo~ is offline
Member
 
Join Date: May 2012
Location: Tilburg
Posts: 107
Default Re: PT just bouncing in the dock OSX

You may have done this already but the first thing I'd check if there's no prompt appearing in a space where you don't expect it.
Check all the different spaces and use mission control to see.
Reply With Quote
  #4  
Old 10-08-2018, 11:57 AM
borez borez is offline
Member
 
Join Date: Nov 2007
Location: London
Posts: 23
Default Re: PT just bouncing in the dock OSX

Unfortunately there's no prompt.



But thanks for the suggestion.
Reply With Quote
  #5  
Old 10-12-2018, 05:56 PM
borez borez is offline
Member
 
Join Date: Nov 2007
Location: London
Posts: 23
Default Re: PT just bouncing in the dock OSX

For anyone who's interested or may have the same issue on a new Mac running High Sierra I solved this problem by repairing permissions on my home folder using this workaround.


https://support.apple.com/en-us/HT203538



PT now launches no problem at all.




Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Suggestion: Users of S3&Dock together: dock fader becomes 5th VCA master fader bassmagnetic Avid S1, S3, Dock and Control App 0 10-01-2016 08:20 AM
PT 9 not launching, bouncing in dock after some repairs for PreSonus StudioLive Ricmon macOS 1 03-24-2011 07:13 AM
bouncing on dock Tina Meazell Pro Tools TDM Systems (Mac) 1 01-06-2009 04:15 PM
OSX 10.4 ProTools LE 7.3 Launch Failure/Bouncing Icon on Dock JohnColtrane 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-29-2008 12:22 PM
PTLE won't launch - just bouncing in the dock jeppo1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-29-2005 03:29 AM


All times are GMT -7. The time now is 03:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com