Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2011, 11:35 AM
Ricmon Ricmon is offline
Member
 
Join Date: Mar 2011
Location: Orlando
Posts: 2
Default PT 9 not launching, bouncing in dock after some repairs for PreSonus StudioLive

I am using Mac OS 10.6 Snow Leopard with PT 9 and the PreSonus StudioLive 16 digital mixer. I purchased the mixer and PT 9 a couple weeks ago. I have had it working but have been running into issues which I have been able to correct and the run into more issues. I had more issues with PT 9 freezing up and the Universal Control not loading so, I hooked the FW 400 cable directly to my IMac 24 FW800 jack which seemed to help. But then I followed thru on rest of the recommendations as per PreSonus and performed the Repair disk permissions and Reset the PRAM and NVRAM. Now, PT 9 won't launch, it just bounces in the dock. I am trying the "trashing disk preferences" as suggested by a friend and seen on a YouTube video. Any ideas to help me? I love the idea of the StudioLive with PT9 but the bugs keep attacking!
Reply With Quote
  #2  
Old 03-24-2011, 07:13 AM
Ricmon Ricmon is offline
Member
 
Join Date: Mar 2011
Location: Orlando
Posts: 2
Default Re: PT 9 not launching, bouncing in dock after some repairs for PreSonus StudioLive

Well, I got that problem fixed yesterday, I thought. Today I open up PT 9 and it just won't play. The session opens but it won't play, not at all, no level readings, no movement of the cursor, hit the play icon and nothing. Do I need to do a uninstall and reinstall of PT 9 or what?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 11 with Presonus Studiolive 24 daaebro Pro Tools 11 8 02-18-2014 05:58 PM
Presonus Studiolive 16.4.2 and PT 10 marko_salo Pro Tools 10 0 08-17-2013 10:49 AM
PreSonus StudioLive 16.4.2 danander11 General Discussion 5 08-31-2012 05:51 AM
PreSonus StudioLive kibarra90 macOS 3 02-20-2012 05:11 PM
Presonus StudioLive with PT9 teacherman Pro Tools 9 3 01-22-2011 06:32 PM


All times are GMT -7. The time now is 03:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com