Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-04-2009, 10:27 AM
Tamlin Tamlin is offline
Member
 
Join Date: Mar 2009
Location: Lincoln, NE
Posts: 8
Default Installation Failed

I let my 003 Bundle sit in the box for 3 months because I'm so afraid of computers. Last night I finally tried to install it, and it doesn't work. It looks like the installation is going to work, but at the end I get a prompt that say, "Installation Failed - Call software company."
So today I call Digidesign and they basically laugh in my face because I wited three days past the 90 free support. (I've I'd had the nerve to open the box and wasn't so phobic about these things, I would have KNOWN I only had 90 of support.

Running MacBook Pro OS X.5.6...... still on LE 7.4 (can't upgrade if I can't install).

I guess I'll bite for the exorbitant $3 a minute phone help. I would appreciate any other ideas. I had computer. I have to take Xanax just to check my e-mail.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eucon installation failed Uganda Artist Series 0 05-15-2012 10:42 PM
PT 8 Install DVD: Installation Failed bender-offender 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-24-2011 05:19 PM
Installation failed!! dkean Artist Series 1 12-24-2010 05:00 PM
Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed crustn Pro Tools M-Powered (Mac) 8 05-08-2009 02:45 AM
Strike Failed Installation Yankidank Virtual Instruments 0 04-16-2008 11:18 PM


All times are GMT -7. The time now is 09:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com