Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-20-2008, 09:59 AM
theloniousdre theloniousdre is offline
Member
 
Join Date: Sep 2008
Posts: 3
Default Pro Tools LE 7.3 AUTHORIZATION CODE ERROR

I just bought an mbox pro 2 bundle with pro tools LE 7.3 and when I enter my authorization code after I installed it, it said it was invalid. So I went to the authorization changer page and entered my code, and all it did was give me the same bad code.. anybody??
Reply With Quote
  #2  
Old 09-20-2008, 12:30 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,585
Default Re: Pro Tools LE 7.3 AUTHORIZATION CODE ERROR

Are you trying to authoriize Pro Tools LE 7.3 with your 7.3 auth code, or are you trying to authorize PTLE 7.4?
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #3  
Old 09-20-2008, 01:03 PM
theloniousdre theloniousdre is offline
Member
 
Join Date: Sep 2008
Posts: 3
Default Re: Pro Tools LE 7.3 AUTHORIZATION CODE ERROR

Quote:
Originally Posted by Digidesign View Post
Are you trying to authoriize Pro Tools LE 7.3 with your 7.3 auth code, or are you trying to authorize PTLE 7.4?
im trying to authorize my 7.3 code... also is the version 7.1.3 the same thing as 7.3 or r they 2 different versions? cuz 7.1.3 is the version that it installed to, so the code might not work because of that.. but i cant update my pro tools on the digidesign website cuz it wont let me log on to my account... is there direct link to the 7.4.2 mac osX 10.5 download u can give me? cuz i have the authorization code for that version, i just cant download the installer
Reply With Quote
  #4  
Old 09-21-2008, 01:51 PM
theloniousdre theloniousdre is offline
Member
 
Join Date: Sep 2008
Posts: 3
Default Re: Pro Tools LE 7.3 AUTHORIZATION CODE ERROR

is there anybody that can help? cuz im stranded right now without pro tools and i really need to use it
Reply With Quote
  #5  
Old 09-21-2008, 02:08 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,585
Default Re: Pro Tools LE 7.3 AUTHORIZATION CODE ERROR

I can't tell what it is you need. What are your system details?
What version of Mac OS X are you using?
You've mentioned 3 different versions of Pro Tools LE, which all require a different authorization code.

7.1.3 is different than 7.3 (click on Compatibility & Upgrades at the top of the forum).
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Authorization code error on 7.4.2LE update harrysona 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-21-2008 02:10 PM
Authorization Code Error Alert ben111g Post - Surround - Video 0 03-17-2008 03:51 PM
i need help with my pro tools 7le authorization code code NDepthProductions Pro Tools M-Powered (Win) 6 03-14-2008 01:30 PM
Mbox 2 Family Pro Tools LE 7.3 Authorization Code Error Avid Technical Alerts 0 03-20-2007 08:53 PM
Error #-5000 Authorization Code on 002 Mount Royal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-31-2004 07:23 PM


All times are GMT -7. The time now is 07:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com